Help with new build

  Aziraphael 21:33 21 Feb 2007
Locked

Just completed my second build of a new PC for my sister.

AMD 64 X2 5600+ SktAM2
Asus M2N32 SLi Deluxe
2x1Gb Corsair PC6400 Ram
Gigabyte 6600GT/128MB VGA
320Gb Western Digital Sata300 HDD
Akasa873(?) CPU fan
Lite-on 20xDVDRW
550W Black diamond PSU
Scan own brand card reader

So I complete the build, double and tripple check connections ect......attatch power/monitor/KB etc......power up......green light on Mobo....hit the case power switch......fans spin, LED's light....after 2 seconds power's down....LED's off.....dead.....still green light on mobo.

Try again, same result.

Speak to mate who knows more than I do....suggests removing one of the RAM modules, trying each one on own. Same power up then off.

Try the same with VGA removed. Same again.

He speaks to his mate who is tech head. Suggests either power supply is duff or mobo is.

Complete rebuild to check connections....same result.

Any ideas anyone?

Or is mobo fooked?

  I am Spartacus 21:56 21 Feb 2007

Have you connected the CPU fan to the correct connection. Many motherboards detect the CPU fan speed and if it's not working will stop it booting.

  woodchip 22:22 21 Feb 2007

Remove all hardware other than one stick ram CPU with fan, Graphics of some sort if it's onboard just try with that first and keyboard plus monitor. this should boot to BIOS if you press the Del key or may be another like F1 or F2. If no go check that clear CMOS jumper is in Run position you could also clear Cmos by remove battery or Clear jumper or both, it should then revert to default BIOS settings and should boot to BIOS

  woodchip 22:23 21 Feb 2007

Also check all cables are plugged into MOBO

  Aziraphael 09:29 22 Feb 2007

CPU fan>>>mobo has a 4 pin connector, Akasa fan has a speed controller on back panel and a 3 pin connector for mobo. HOWEVER manual says that 3pin connector should be OK.

CPU came with a fan, will try that instead and if not will try re-setting CMOS.

CMOS Jumper>>> checked that it's in default possition. Will reset if fan doesn't work.

Cheers

  keef66 11:38 22 Feb 2007

cpu fan speed detector would be my guess. Have I got this right; you attached the 3 pin Akasa connector to a 4 pin socket on the mobo?

  Aziraphael 11:56 22 Feb 2007

Yeah, the Asus mobo manual said that this would be ok, that it was compatible with the 3 pin style connector.

HOWEVER!!! I THINK that the 3 pin connector had only two wires on it (for power) as the speed is controlled via the back panel.

I'm gonna try the stock fan that came with the CPU see if that works. Not sure yet if that's a 3 or 4 pin connector.

Hopefully I can then disable the fan speed detector in BIOS and add the Akasa fan again.

  I am Spartacus 18:02 22 Feb 2007

I would never recommend disabling the BIOS fan speed detector, if something goes wrong it takes less than 5 seconds to fry the CPU.

If it is the fan detection that's causing the problem then you need to get the Akasa fan working one way or another and be detected by the sensor.

  Totally-braindead 18:49 22 Feb 2007

I don't think it can be the fan connector that causing the problem of not firing up. I just upgraded my brothers PC using a barebones bundle from Novatech, they install the processor and memory and test it prior to delivery and it has a 3 pin fan for the CPU and theres 4 pins on the motherboard but the motherboard still appears to be able to alter the speed of the CPU fan as the program for benchmarking reports the speed of the fan increasing when the processor goes under load.
Personally what I would do is remove everything from the case and have the board sitting out of the case( on a non conductive surface) in case its a short between the board and the case, and do what woodchip suggested. Then reassemble it in the case if it fires up ok.

  I am Spartacus 19:38 22 Feb 2007

Just a thought but if you have a 3 pin connector and 4 pins to choose from how do you know it's connected in the right place?

  woodchip 22:39 22 Feb 2007

Fan can only be detected if it as three or more wires, two will not work. The fan will work but there is no signal wire

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone