Help needed - Orange

  joebloggs1 15:45 26 Mar 2008
Locked

Just come back off holiday and can't get connected to internet. I use a Belkin N1 Router (for better coverage) and Orange broadband. Whilst I have been away, Orange have apparently made "some changes at the Exchange to improve my service". However now the Belkin won't connect.
It appears to be connected successfully and all the lights on the front are lit up correctly. I can also ping certain addresses, but can't access websites. If I plug my livebox back in everything works fine.
My sister also uses Orange and a third party router, a Netgear one and appears to have a similar problem. She is on the same exchange.
Can anyone advise - It's not a wireless issue.

  joebloggs1 22:16 27 Mar 2008

Strange case really - up and running again, problem appeared to be 2 things.
Firstly - I had static IP addresses on all my PC's and have now set them back to automatic to get connected.
Secondly - MTU settings. The Belkin router only lets yuo go to 1492, but my main PC is vista which defaults to 1500. Followed a web link or two and found out how to change this. Finally go tconnected. the had to download DR TCP and changed the figure to 1430 on each PC. This eventually got me connected.
Also had the same problem with PS3 again automatic setting is 1500, and wouldn't connect to Playstation Network, by setting this to 1430 got that working too.

My sister uses a single PC and a netgear router, again had to set this to a non static IP address to get it connected, although this didn't have the MTU problem.
I had discussed this with both Orange and Belkin tech support and got no where - seems a bit off that one of them couldn't point me in that direction.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?