Help needed with boot up problem

  montydog 12:10 29 Jun 2009
Locked

Hello everyone,
When I bbot up my Vista SP2 desktop, it goes through the boot-up then stops, showing the message 'Could not load or run 'longpathname.exe' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry.'

I have to press 'OK' before the computer finishes booting. Could anyone kindly let me know how to deal with this. Thanks

  johndrew 12:24 29 Jun 2009

Your PC is telling you that a program called 'longpathname.exe' either was not present or is corrupt in some way.

Perhaps the best start point is to run Ccleaner click here and run it in both `Cleaner` and `Registry` modes in the hope it will clear the problem.

Failing that a search of your `Programs` file and of the Registry (if you feel confident you wont do any damage) appears the only way forward.

  birdface 12:27 29 Jun 2009

Maybe worth giving your security programs a run.Not sure if this is the same problem or not.

click here

It is not a Windows exe file as far as I can make out.So it is from something that you have downloaded.

  T0SH 13:13 29 Jun 2009

This error belongs in the dark ages check here

click here

Google gets lots of other hits though

Cheers HC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?