help my old man's wireless laptop

  dirt 17:28 22 Jul 2006
Locked

hi all

i don't have much info to go on, which i know is not much help to you all.
i'll describe the problem first.
my dad has a dell laptop which did work fine. he has broadband with telewest blueyonder. this also worked fine.
to my knowledge dad hasn't done or changed anything but it's now gone belly up.
he has spoke to telewest and they have done everything they're prepared to do. their last advice was to uninstall his norton software which i did. still this hasn't fixed the issue.
he has an internal wireless card which i have disabled, also a network card which i have also disabled. i've only done this as they are not needed by his current setup so this stops them interfearing in any way. windows isn't in control of the management settings but the netgear software is. everything is really as it should be. all netgear settings are correct with right phrase entered etc.
the netgear wireless card (supplied by telewest) is picking up the access point ( a few feet away from the laptop). there are 2 icons in the sys tray both for the telewest connection. one monitor which at first tries to aquire an ip but can't then goes to a yellow triangle warning. the next icon is a green monitor which shows a wonderful signal. green......which is good not red which is bad. telewest went through everything with my old man over the phone including reinstalling windows!!!!
he could phone dell i know but i'm just trying to get him back online without his phone bill going through the roof.
i have checked alot of settings myself but didn't have that much time.
when i go round there again i'd like to be full of amunition and fix the problem and stick it to telewest, who apparently started getting shirty and short with him!!)
could anyone give me a kind of check list or something.
also the access point lights are on green
power light is on and the next 2 are flashing green which i thought meant that data was being transmitted.
the netgear card has 2 lights one is green and the other is orange which is flashing.
i thought it was trying to establish a connection.
sorry if i'm being rapid but without much info
i get excited when there's a problem to solve.
my wife says i'm a nerd
i'm 3 pieces of work away from finishing a+ and n+ before revising and final taking exams
i simply must solve this issue.
dad will be proud and my wife will still call me a nerd.
i don't care!!

please help
i'll answer any questions that i can before i get the chance to go round my dads again.
please fuel me

cheers all

dirt

  irishrapter 02:24 23 Jul 2006

It sounds like the computer is failing to get an IP address from the router. The router should give the computer an IP address via the DHCP service.
Either the router has lost its settings or gone into factory reset mode but the last is unlikely as he still has a wireless connection.

Can you access the config page of the router/AP?
If so check all settings.

Try manually setting the IP address of the computer, but to do this you will need to know the IP address range of the router/AP.

If you can try to connect to the router with a network cable instead of the wireless device.

What hardware does he use?

  mgmcc 11:03 23 Jul 2006

Try powering off the Cable Modem, and leaving it without power for two or three minutes, so that it "releases" the association between the current connection and the IP address that it has allocated to it. Power it on again and it will then effectively recognise a new connection and allocate a new IP address to it. Once the modem is fully booted with its four steady lights, boot the computer and "Connect" to the Wireless Access Point. In other words, run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your wireless Access Point's SSID (network name) and selected the option to "Connect" to it? Once "Connected", the wireless adapter should get its IP address by DHCP from Telewest and you should have internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  dirt 16:42 23 Jul 2006

thanks for the replies.....

first of all this is to irishrapter:

i can't acces the config page of the router/AP.
i could hook up a cable link and try that way.
i just ran out of time when i was at my dads last.
telewest security on the access point is quite tight so i'm not sure whether i can bodge with it or not....i'll look into that one perhaps when i get cable linked.
when you say hardware are you after the wireless card details etc or something more specific. i can get details off dad over the phone.

this is to mgmcc:

i have already tried that step and i'm sure that telewest talked my old man through it too, but it made no difference.
the pc finds 2 possible connections. one is telewest and the other must be a neighbours router.
the pc attempts to aquire an ip from the router but this process fails.
it must be the settings.....it must be!!!!

just out of interest the access point has 3 lights ( i think from memory) one is green and stable and the other two flash rapidly green.
flashing is the cable to the set top box but can't remeber what the others are...sorry i no that's not much help.
just wondering if the flashing indicates the issue as you said "Once the modem is fully booted with its four steady lights". only one steady light.
maybe i'm reading something out of nothing.
would help if i had dad's stuff infront of me.

thanks again for your replies

anything new let me know.

i'll keep you posted.
thanks again

cheers
dirt

  mgmcc 17:36 23 Jul 2006

If I have understood correctly, "irishrapter' is under the impression that you are using a *ROUTER*, whereas I concluded that you have plugged a *WIRELESS ACCESS POINT* into the Cable Modem (Set-top box).

These are totally different scenarios - with a router, it is the router which connects to Telewest and gets the IP address that Telewest allocates. It in turn allocates a LAN IP address to any computers connected to it. If you are using a basic Wireless Access Point, this merely creates a wireless link that emulates a conventional ethernet connection between PC and Modem. The PC must still get the IP address that Telewest allocates.

I would suggest the first step is to establish what IP address the PC's wireless adapter is actually getting. If it is a "169.254" address, the adapter isn't getting its IP address from the network. You may need to get into the Wireless Access Point's settings and check that it isn't getting its IP address by DHCP and thereby taking the address that should go to the PC. How you do this depends on what software you have to manage the Wireless Access Point. I have a Belkin W.A.P. and it has its own "manager" software to configure it.

  davwil 10:53 24 Jul 2006

I had almost exactly the same problem with a wireless connection to my laptop. The wired connection through the router to my desktop was fine, but it would not connect to the laptop (as yours it appeared not to look for an IP address). After messing about with software (router settings laptop settings etc) I thought I'd try and change the cabling. I changed the ethernet cable running between the cable modem/settop box and the router, and lo and behold the laptop connected. Why - I do not know, as all connections seemed ok beforehand. So I suggest, if you can, to change all cabling between the router, modem/box, or internet feed.
It might just work.

  dirt 15:17 24 Jul 2006

thankyou for your replies people.

i'll try taking my cable or a replacement to my dads.......should've thought of that.i am a silly boy.....basic stuff.....damn my eyes!!!!

still haven't had the op to go to dads yet but all this info will give me bullets in my gun.

thanks again everyone

any more ideas please feel free to post em

will keep you all uptodate when i have been over there

cheers all

dirt

  mgmcc 20:10 24 Jul 2006

You still haven't confirmed whether it is a "Router" or a "Wireless Access Point" that is plugged into the Telewest box ???

  dirt 20:19 24 Jul 2006

sorry mgmcc

i am 99% sure that it's an wireless access point not a router
the telest online documentation confirms it
it's certainly no router that i've ever seen
all the connections at the back are taken
so i am guessing i can't plug the lap top into it then into the set top box as you'd need 2 connection points right?.
i don't know wether or not you can plug straight into the set top box and talk to that to discover settings.

sorry everyone
i know this is slow but i can't get to my dads at the mo cause i'm too busy.
please don't let that put you off advising though.
so far your comments have been a great help
personally i can't wait to get over there and sort this thing out. but dad's doing a house up at the mo....by the way he also sends his thanks for your input

thanks again

cheers

dirt

  dirt 19:50 31 Aug 2006

hi all.......

now then i went down to my old mans house and tried my best to sort this thing out
no joy though
the lap top was recieving a 196 address as the wap wasn't giving the pc an address.
i got on the phone to telewest and after a long.............time..........they got me in touch with their second level (whatever that is)
technicians.
eventually ( after sending dads phone bill up to heaven ) they said they'd replace the wap.
and his set top box

thankyou for all your help people

ruddy telewest!!!

cheers

dirt

  dirt 18:00 06 Sep 2006

it appears i may have jumped the gun thinking this issue was resolved.
telewest sent out a new netgear pcmcia wireless card, a new network cable to go from the wap to the set top box, fresh drivers and a new wap along with new adapter.
same problem.
dad's laptop is from dell so i phoned them and they started to trouble shoot until it came to the netgear adapter then they stopped.
that hardware isn't supplied by them so they weren't interested. i thought that they could've tried disabling the netgear and used the dell wireless which is inside the lid apparently.
they did however tell me to have a nice day.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017