Help with motherboard issue

  Gringo2005 11:22 08 May 2008

Hi all

Just built new machine with;

-Sapphire Pure Crossfire 3200, PC-AM2RD580 motherboard
- Corsair - XMS2 - CM2X1024 memory 1gb x4
- Sapphire X1950 Pro graphics card x2 (crossfire)
- WD Raptor 120GB sata hard drive

Obviously for the first build, I only inserted 1 graphics card and 1 module of memory.

System powers up, and the board does a double bleep continuely, no image on monitor.

Manual suggests that I have the wrong or damaged Ram but these work in another machine and are DDR2 - PC2-6400 800mhz so should be compatible.

Any ideas anyone?? I am losing all will to build here.................

  [email protected] 12:42 08 May 2008

Without looking up the specs for your kit in order to check compatibility:-
If you have on-board graphics, boot without the card and with 1 module of RAM. If it doesn't boot, try each module of RAM at each reboot attempt. Make certain you are in the correct slot for 1 module of RAM.
With all builds, take some time to check all your connections by removing and re-reconnecting.
Don't lose heart - you will have pleasure sorting the problem which I suspect is something simple ;-)

  Gringo2005 12:59 08 May 2008

Thanks [email protected]
No on-board graphics unfortunitely!

I have borrowed another PCI-X card to check it tonight but the error bleeping indicate the memory.
Confuses me as both the Ram and the card were working yesterday on an Asus deluxe board!

It's always something simple, and normally it's me!!

  Gringo2005 21:41 08 May 2008

Well, replaced card, did not assist.
Tried swapping all the ram about, still no joy! (although noticed that one of the matched pair is 5.5v and the other is 6.2v.....??)

I think I may have narrowed the problem, I have bought an Enermax Galaxy DX X 850w to power this rig and it appears that the bleeping is coming from that!
I have connected as per instructions (the little that came with board and PSU)

So annoying, again the PSU was working fine with the Asus board

I am hoping someone out there can assist, not much joy from either Sapphire or Enermax.......

  I am Spartacus 22:16 08 May 2008

Firstly those RAM voltages seem way too high, something around 2-3V is more normal. They're not matched if they have different voltages.

The Enermax manual suggests that 2 beeps means, if unable to power on, that powers supply is abnormal and the protection circuit is activated or that connector terminals are short circuited.

If it powers on then 2 beeps means power good signal is abnormal or system loading is lower than PSU minimum output load. If the system consumes less than 50W and powerguard will activate the alert and may trun the power off. You have to add more peripherals in that case. Theres supposed to be a reset button on the back.

You may not have connected enough parts for the powersupply which is admittedly way over the top for your suuggested build.

  Gringo2005 22:34 08 May 2008

Thanks I am Spartacus

This was one of the PSU's that Sapphire recommended for Crossfire operation on that board. Maybe they're on commission!!

Annoying thing is that I had exactly the same setup with the Asus board and it worked fine (same cards, RAM, chassis, PSU etc)

It all powers on, beeping starts (reset button stops beeping!) but still no display.

Cards have 2 DVI and one Svideo out. DVI should be operational on bare system??

  I am Spartacus 22:39 08 May 2008

A bit obvious really but you have plugged in the 4 pin CPU power connector?

If so try fitting as many components as you can and also check for obvious shorts in the cabling.

  Gringo2005 22:59 08 May 2008

Board requests the 8 pin CPU connector, so thats fitted
No obvious shorting, will load up with further HDD but ran 3 in last rig without this problem.

Thanks for patience, this really has me stumped!

  Gringo2005 13:45 10 May 2008


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?