Help me please

  fadetogrey 02:05 19 Jul 2007
Locked

I posted this in the network forum but theres no one about and i need to sort this so:
I got a really annoying problem with a Belkin USB adaptor, it connects to the internet and network ok, but loading webpages in intolerably slow, 5 mins+ just to open google! Plus most sites will not even load, if you have any ideas which mite help me out then please post a reply

  Dragon_Heart 02:22 19 Jul 2007

Your description of your 'Belkin USB adaptor' is a little too basic. Assume its a wireless networking adaptor ?

Is it a new piece of hardware ?

Has the problem just started ?

Can you give more detail

  fadetogrey 02:25 19 Jul 2007

Sorry it was quite vague, yes it is is a wireless networking adaptor, it isnt new, altho have had problems just connecting to the network in the past, this particular problem has just started although like I said, there have been others before it

  Dragon_Heart 03:03 19 Jul 2007

If the adaptor has its own firewall turn ALL others off on your network

Have you got the latest drivers off the Belkin website ?

Take into consideration any obstructions to the wireless signal i.e. walls, floors, metal panels, mirrors etc. Try relocating hardware, if you can.

Hope this helps .... sorry but off to bed myself now !

Good luck

  fadetogrey 03:14 19 Jul 2007

Thanks for the help, unfortunately still not working, if anyone else has any ideas i would be very grateful

  birdface 06:18 19 Jul 2007

If you are with NTL[Virgin] It's been slow all week drops in the afternoon and worse at night.Now it could be a Firewall problem,Check your Firewall is set properly .Particularly Norton or Zone Alarm.

  fadetogrey 18:38 19 Jul 2007

Hi, that was my boyfriend posting for me before from his place.
Yes, I'm with Virgin but we don't usually get problems with it. I don't have access to the firewall or router but I've been told everything is ok there.
I'm incredibly lucky I could access this site even though it takes 3-4minutes to open a page. Google takes forever to load and the only way I can search is to keep refreshing over and over until it loads. I've realised I can access most forums but very rarely any other websites. I suppose it's because forums aren't usually image/graphic heavy. But like I said, even forums are very slow.

As for details, if it's not Virgin causing the problems and it's something to do with me, I have XP SP2, I use the latest IE, and the router used in this household is D-Link wireless.

I've tried other USB ports still with no luck and the adaptor is only about 7metres away from the router with a ceiling inbetween. Never had problems with it before but I tried moving it away a bit and nothing changed.

I've had trouble connecting in the past, mainly because the person who manages the router forgot to include my connection, so it wasn't anything mysterious, but of course I can connect now, with excellent/very good signal strength, but I can barely do anything!

Any help would be greatly appreciated!

  postie24 18:57 19 Jul 2007

Have you cleaned out temp files etc ?
Use Ccleaner to give pc a late spring clean

click here

  fadetogrey 19:03 19 Jul 2007

Yes I cleared my temp internet files, cookies and browsing history. Antivirus didn't pick up anything, even defragged my hard disk! Everything seems in order as for my computer since Windows has recently been re-installed and the hard disk was formatted prior to that so I'm not sure if it is Virgin messing up or something wrong with the adaptor or something that I'm still doing wrong and I've overlooked?

  birdface 09:35 20 Jul 2007

Try this speedtest when your computer is acting slow. click here that will tell you if you are getting the proper download speed from Virgin,I will be surprised if you are,

  birdface 09:43 20 Jul 2007

click here Googled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?