Help with iqon laptop recovery partion

  hiwatt 20:21 17 Mar 2008
Locked

Good evening folks,I hope someone can help me here.My brother's girlfriend has got a new iqon laptop which he leant to my younger brother.While trying to shut it down(god knows how)he's ended up in the recovery partion.It gives you the option to restore to factory settings but when you choose cancel,the pattern continues.Can someone please tell me how I can get it back to normal(out of recovery)Any help much appreciated as it's causing world war 3.Thankyou.

  hiwatt 21:34 17 Mar 2008

I'll elaborate a bit more on this.I've spent the last couple of hours trying to solve it.Basically it's stuck in the recovery partion giving the option to restore to factory settings.She's got a lot of music on it so she'd rather ot(if possible)The only way to shut down is to hold down the off switch.When you switch it back on it just boots straight into the recovery section.I've tried f8 at start up to no avail,nothing can get me out of the recovery section and back to windows.It's running windows vista.Thanks folks.

  skidzy 21:39 17 Mar 2008

Normally you would be welcomed by 3 options,do you get these ?

One of these options should be repair windows without data loss,if this exists,agree to this.


Tapping F8 on startup should give you the option to carry out a repair !

  MAJ 21:44 17 Mar 2008

Have you tried pressing F10 to continue with the restore, it should then ask you if you're sure and give you the option to back out at that stage?

  hiwatt 22:04 17 Mar 2008

No when it boots it says welcome to the recovery centre(or something)it gives one option to restore to factory settings but when you choose cancel or exit the cycle continues and it reboots to the recovery centre.I did try pressing f10 and it just kept making this continuing bleeping noise then eventually returned to the recovery centre.Thanks.

  hiwatt 22:06 17 Mar 2008

It made a continuing beeping noise and didn't give the usual options one would get while pressing f8 on start up.Thanks folks.

  MAJ 22:16 17 Mar 2008

I thought Iqon went bust or sold out a while ago, I think they were based in Dundalk, Southern Ireland (about 30 miles from me). Where was the laptop bought from, hiwatt? It appears that the recovery option is faulty, maybe your little brother did your brother's girlfriend an unexpected good deed by highlighting the possible fault.

  hiwatt 23:43 17 Mar 2008

I'm not syre MAJ.My youngest brother was revising for a driving test.He had the disc in the disc drive.I'm not sure what he's done but apparently all was ok before he used it.I'll have another go tomorrow.I suppose if the worst comes to the worst she can just restore to factory settings then re download her music.It's just strange that I can't seem to get out of the recovery option.Thanks folks.

  hiwatt 23:45 17 Mar 2008

I meant I'm not sure.

  hiwatt 16:51 18 Mar 2008

Just wondering if anyone knows how I can exit this recovery centre.They don't want to restore to factory settings if possible.Thanks.

  skidzy 18:31 18 Mar 2008

As the cancel function is just creating a loop i would suspect you have a corrupt recovery partition.

As well as no access to safemode,i think i would try removing the hdd and replace to see if this helps.I cannot see how this would help but certainly worth a try.

Normally underneath the lappy you should see a plate with 2-4 screws containing the hdd or possibly it plugs into the side of the machine.

Remove the harddrive and replace and try to boot the machine again.

Just a thought,while in the loop,have you tried CTRL + ESC ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?