Help - Internet explorer connects on startup

  boomer34 10:02 30 Mar 2009

I will try and explain my problems as best I can - please be gentle as I am still quite new to all this.

Dell Laptop with Windows XP
Ethernet cable to connect to Internet (BT provider)

I use two laptops, one work and one home.

When I log on using my own laptop, I enter my password to logon and as soon as I do the ethernet lights up on my modem and when the laptop starts up I am the automatically connected to the internet which I dont want. I prefer to enable/disable the access using the shortcut on my desktop.
Also when I disable the connection during my working session the ethernet light remains on. Infact it does so until I switch the laptop off again.


When I put my work laptop on using exaclty the same setup of cables and connections it does as I would like and when it starts the ethernet light does not come on nor does it connect to the internet until I enable the connection on my desktop and so I am in control of when it starts. Also if I chose to disable during my working session / connection the light goes off and on as I enable/disable.

The main aim I want is to be able to use my own computer without it automatially connecting to the internet. I have looked at many forums, have tried several suggestions (its not an entry in startup) all of which havent worked. Its not a life or death type problem, but its really doing my head in - any help much appreciated

  birdface 10:09 30 Mar 2009

I suppose simply clicking work offline under file does not work.

  bjh 10:27 30 Mar 2009

Is it as simple as I.E. > Tools > Connections
then select never dial a connection.

  emily3543 11:03 30 Mar 2009

1) right click on desktop >> create shortcut >> now go on the location of your connection and make a shortcut on desktop

2)now right click on it and select it disable.

now when ever you want to connect right click on it and make it enable

  rawprawn 11:03 30 Mar 2009

There is usually a switch at the front bottom right hand side to enable or disable the connectivity. Just turn it off until you want to connect.

  boomer34 12:24 30 Mar 2009

I set the connection to disabled when I turn the computer off, however when I restart the computer its automatically enabled again. I can disable it, but I dont want it to do it from starting up

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone