help with installing asus update

  rubygxx 18:57 15 Feb 2014
Locked

Hello, i am trying to fix an friends laptop, she has only had it since xmas past and the touchpad is not responding, it seems fine when moving the mouse to sign in to windows when laptop starts but as soon as she signs in it stops responding,also, if you close laptop and then open it later,the mouse moves fine, again you need to log in , as soon as you do it stops responding again, i have used a usb mouse just now to try and fix it, it is ASUS X551CAP windows 8.1 64bit, i went to asus website and found updates from late last year, one was BIOS 201 (X551CAP) to support FocalTech touchpad, i downloaded this, but i do not know how to install it to the correct place/folder?? when i go to the file there is no option to run or anything to guide you in the correct installation, any help much appreciated thanks.

  rdave13 19:17 15 Feb 2014

That's a BIOS update I believe and would leave well alone unless you know what you are doing. Granted BIOS updates are easier to do nowadays but if you get it wrong you will have an expensive doorstop. Check in device manager under mice and other pointing devices, select the touchpad and see if you can roll back the driver first. Reboot and see if it works now. It might have been an incompatible driver downloaded via windows update. If that doesn't work there is a driver Version V2.2.7 from here to try, but from the same link, and considering how young the laptop is, I would email Asus with your query. Customer service top right. If still no joy take it back under the warranty from where it was purchased. They will repair it for you.

  rubygxx 19:34 15 Feb 2014

Thanks for the reply, i feel such a fool, after hunting for answers , i did the device manager thing first,after i wrote this question i discovered a small icon in taskbar - asus smart gesture- it had a small red circle with a red line through, i opened this up and discovered it was all to do with the touchpad or mouse, i then googled and discovered that it had been deactivated, dont know how, but you just have to press Fn + F9 , lo and behold , the circle is gone , touch pad working fine, cant believe i was so stupid as to not notice that, im still puzzled as to why the touchpad was ok until after log in, that is a mystery, im going to turn laptop off and see if it is deactivated when i turn it back on again, hopefully not, thanks again for your answer.

  rdave13 19:47 15 Feb 2014

Lol, typical that :) On booting the bios allows a pointing device otherwise you would be stuffed. Someone inadvertently pressed Fn + F9 to disable it.

Glad you're sorted.

  lotvic 19:56 15 Feb 2014

rubygxx, and thanks for posting the solution/explanation. It will help others who are having the same problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?