help help

  cazzieb 20:36 22 Nov 2007
Locked

I'm new to trying to connect a router. I've followed the instructions to the letter, but at the end always get the message "no internet connection".(Belkin) I've downloaded the troublshooting self help guide this hasnt worked either. Has anyone any tips (in simle terms) for a beginner like me?. When I reconnect to the modem without the router everything is fine. Does this mean the modem and router are not communicating? I'm with virgin media
Cheers

  mgmcc 08:56 23 Nov 2007

Are you using a "Cable/DSL" router in conjunction with Virgin Media's *CABLE* service?

I have several Cable/DSL routers of different makes and with each one, if I've run the Setup Wizard, the final check at the end to see if there is an internet connection has failed. Despite this, they have connected perfectly. If this is your problem, close the wizard and check if the router is actually working.

*IMPORTANT*
When swapping over the connection to the Cable Modem from the PC to the Router, the Cable Modem must be powered off and left without power for three or four minutes, so that it loses the association between the existing connection and the IP address it has allocated to it. It will then recognise a new connection and allocate a different IP address to it.

  mikesuther 11:32 23 Nov 2007

Hi, what type of router are you using? if you are using one that has a built in modem then you need to disconnect the modem and uninstall the software asociated with it. Then connect the phone cable to the router and then connect router to pc using network cable that came with router. Then goto internet explorer and type 192.168.0.1 or what ever the home page for the router is. you will see whether there is is a connection or not using the hmepage screen if it shows no connection then check the router settings if everything seems ok you can call Belkin technical toll free for advice. but i think the only other problem could be that you purchased the wrong type of router, and that you have purchased a ADSL modem rather than a cable modem. might be worth checking.

  cazzieb 11:30 25 Nov 2007

hello am using a belkin G+MIMO for cable broadband
I have tried your suggestions but to no avail. I checked the net work connectivity in windows IP Configuration info displayed was same as belkin self help guide. Have checked LAN settings that to showed connection. I checked obtain IP address automatically. Typed 192.168.2.1 got as far as connections but still it failed to connect. I tried your suggestion of leaving the cable modem powered off for three or four mins when swapping the connection. Any idea where I can go from here? Thanks for suggestions so far.

  mgmcc 17:36 25 Nov 2007

Power everything off, including the Cable Modem which must be left without power for three or four minutes - this is IMPORTANT so that it loses the association between the existing connection (recognised by its MAC address) and the IP address that it has allocated to it.

Connect a network cable between the router's WAN port and the Cable Modem's Ethernet port. Connect a second network cable between the PC's network port and one of the Router's LAN ports. Power on the Cable Modem and, when fully booted with all lights displayed, power on the Router. When the router is fully up and running, boot the PC. The Cable Modem will recognise a new connection and allocate a different IP address to it.

If you now type the Router's IP address (192.168.2.1 for Belkin) into your web browser you should be able to open its configuration pages to set it up for wireless networking. You do not need to be connected to the internet to access the router's configuration pages from your web browser.

As far as connecting to the ISP is concerned, "Cable" uses the very basic setting to connect and get its addresses by DHCP. It doesn't use PPPoE and you don't enter a Username/Password. The actual description varies from router to router so if you need further help with this setting, post back with the router's options.

If this hasn't worked, check to see that your "Local Area Connection" has obtained an IP address in the 192.168.2.x range. In the Network Connections folder, highlight the Local Area Connection then look at the very bottom of the Network Tasks pane at the left and you should see the IP address.

If it isn't a 192.168.2.x address, then try giving the connection a fixed IP address. Right click the Local Area Connection and select Properties. highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button.

In the TCP/IP Properties sheet that opens, select "Use the following IP address" and type in:

IP address - 192.168.2.5

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.2.1 (the Router's IP address)

DNS Server - 192.168.2.1 (the Router's IP address)

Click OK back through the various dialog boxes. Now see if you can access the Belkin's configuration pages by typing 192.168.2.1 into your web browser.

Once you have everything set up and working, you should set the TCP Properties back to getting *BOTH* the IP address and DNS Server addresses automatically.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?