Help with Failure Diagnosis

  gwales 14:50 13 Sep 2010
Locked

I have an acer aspire one netbook which packed in on my recent holiday.

The power switch activates and turns green and the fan can be heard whirring. There are no beeps, no POST and no progress beyond the lighting of the power light.

I had initially suspected HDD failure but have since stripped it from the mother board and recovered files using an external USB drive caddy. I then rebuilt but the problem persists.

Really not sure what has failed - motherboard?

TIA

Gary

  Fruit Bat /\0/\ 15:16 13 Sep 2010

1. Turn off the computer,
2. Take the battery out
3. Take out the power supply
4. Push the power button down for 30 seconds.
5. Reconnect power supply
6. Then the battery.

retry

If no good try removing CMOS battery for 10 mins reconnect, retry

  Fruit Bat /\0/\ 15:19 13 Sep 2010

Also worth a try is a remove refit of the memory.

  gwales 13:02 15 Sep 2010

Thanks for your suggestions.

Tried all of the above but still no life.

Interestingly at one point I accidentally forgot to reseat the ram before rebuilding and testing and the results were exactly the same.

Would this indicate failure of the memory board? I can buy a replacement for under £20 but don't want to start digging a money pit.

I will likely replace the netbook anyway since I use it for photography backups. If I can make it work I can get £50 off at PCWorld as a trade in.

  Fruit Bat /\0/\ 13:18 15 Sep 2010

Test the voltage from the power adaptor

disconnect battery and try on mains only.

If still no good then either motherboard (assuming power stabiliser is also built on motherboard) or cpu

  gwales 17:30 15 Sep 2010

Thanks Fruit Bat.

I found a pdf of the service manual online and worked through the "no post" flow chart which led me to what you have stated above.

I have tested the voltage and tried mains power only but the result is always the same.

Either CPU, Motherboard or Memory are dead, and the main board comes with the processor built in so its right pricey (£130 ish).

I'll cut my loses there and sell the remains for parts on fleabay - off to shop for a replacement.

  woodchip 17:49 15 Sep 2010

The battery may not have enough power in it to start and Mains adapter may have failed. How did the problem start as it can tell you a lot on what may be wrong with it. if it closed down this could be as above, you normally get a warning, If it did not turn on after being away it could be as above as if you have had it a while the battery may be getting due for a new one also, as these run down when not in use

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone