Help - Computer crashes when router is on!

  classic3903 12:04 03 Jul 2009
Locked

30 june 09
Help me – my computer crashes as soon as the router connects to it!
I can’t even ctrl-alt-delete – the screen freezes and I have to press the computer’s reset button – I can’t understand why this is happening, my ADSL and internet lights are solid, my phone line is fine. Any ideas greatly appreciated - I was supposed to go live June 2nd!

I took my hard drive to the computer shop a week ago and it worked ok with their router – and even the talk talk home page came up. I took it in to the shop again yesterday and took 2 different types of the 3 routers Talk Talk have sent me (just in case it was router faults – I got 3 delivered - 2 Huawei Echolife HG520 and 1 D-link DSL 2640 R. The shop tried the Huawei router and it was fine. The shop also checked the 10m Ethernet cable they sold me – no faults. The computer shop thought the only thing was that I put the Ethernet cable in the wrong hole – well it doesn’t fit in the dialup socket anyway… and no I didn’t plug the ADSL cable into the computer – it goes from microfilter to router. My dialup lead is black and the ADSL lead is grey, so no chance of mixing that up – and it would have a phone plug on one end anyway. Also my computer Is upstairs and the grey ADSL lead doesn’t reach.9m to the downstairs phone line.

The many times I phoned helplines – one person increased my bandwidth from 6 decibels to 13.1 decibels.- this is the only factor that I can think of that may affect an older pc – perhaps it can’t cope with the speed? Although at 6 decibels it was crashing too! The computer shop did upgrade my computer a few weeks ago and it worked fine there though..?
Another time I phoned the help line they looked into firewall settings, although I can’t remember exactly I think they checked if it was on/off and that didn’t seem an issue to them. Another helpline person tried to configure me with the click here. etc, and it was no use as I don’t have connection to begin with – I did try it with my dialup connection (but it never worked either). I have firefly pay as you go dialup – now on their backup 0845 number as my pips have run out. I am still surfing on dialup now, although the connection is a not always successful as it once was. Anything here that could be affecting it? I have deleted an old wannado setup program I found lurking in my folders that I never had used anyway… - anywhere else I should check?

I have tried many combinations upstairs with the yellow Ethernet cable and router, to everything downstairs ie the desktop computer, router and everything in between. I tried switching it on before, during or after the setup and go CD starts, still crashes…

My computer shop also suggested unplugging all the phones – no luck
My work’s laptop does not freeze when the router is switched on- although I don’t have an access password for it – will try that tomorrow – although it won’t prove anything???
I have never tried the master socket, but no one seems to think that’s an issue anyway.? Another factor is my monitor – an old cathode one – but I can’t imagine this is relevant!?

Under start – network connections my properties are:
LAN ADMtek AN983 10/100 PCi adapter (there is a red ‘X’ over the 2 monitor icon) location: PCI Slot 5 (PCI bus 0, device 12, function 0)
And dialup connections SupraExpress 56i Pro

  classic3903 12:06 03 Jul 2009

last night i ...
Downloaded SpyBot from my dialup through the PC mag CD. Did a scan and (although I couldn’t see an option for full/through sweep – should I and where is it in the options?) MediaPlex came up and was destroyed.

Then I -
Uninstalled the modem (although I think you said that was futile as it would reset itself), and at the same time I uninstalled the PCI bus ( I couldn't find the other one you mentioned? ooops)
Then it asked me to restart and then it crashed
" to finish removing your hardware, you must restart your computer"
Then I pressed reset button
Notice came up :
found new hardware
Primary IDE channel"

Then
"cannot install this hardware- there was a problem installing this hardware: mass storage controller'
-An error ocurred during installation of this device

"The driver installation file for this device is missing a necessary entry. This may be because the INF was written for windows 95 or later" Contact your hardware vendor…

Then :
Found new hardware: HPT370 UDMA/ATA 100 RAID controller

Then screen crashed !
I Reset again
-Desktop recovery –yes
Found new hardware: USB Root Hub

(Then Removed the PC Explorer Magazine CD from the drive)

“Found new hardware: keyboard (bought a new keyboard 3 days ago – so maybe that’s why it finally appeared?)

-Yes restore active desktop settings

The I went into start – internet properties – connections -LAN settings automatic configuration

Dialup test ok
Then the router -= Crash

PRESS RESET
I check windows firewall i-its off, yet in windows security ctr its on!?
Then I went into – ctrl panel – internet propertys

Changed the talk talk homepage to about: blank (just to try to wipe out any more talk talk settings)

Windows firewall enabled to O
-Fireflyuk connection
-Local area connection
(I unticked them)
I also noticed network connections LAN did not have an option to make default as the dialup did (although I already took dialup off as default )


Then I
Device mgr- uninstall LAN PCI etc
Then restarted

Found new hardware
Ehternet controller
And ADMTek – PCI adapter
Didn’t crash
Tried router - crashed

Hussain,
I am not sure where you refer to - what is an ethernet adapter and where could I plug it into the motherboard?

  classic3903 12:09 03 Jul 2009

i should add that my works laptop is surfing fine with my router and i am still using dialup on my destop at home

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017