HELP! Can’t System Restore, Defrag, nor Format.

  PeterJD 19:01 09 Sep 2009
Locked

Hi,

I am running WXP Home, SP2 on a desktop.

Recently I found System Restore not working. It would neither restore to an earlier time nor create a new restore point. I tried doing a virus scan using Avast, rebooting, checking that it was(supposed to be) running and safe mode.

Disconnecting from the Internet and turning off antivirus and firewall also made no difference.

I also turned it off and on again. I noticed that initially it said it was monitoring drives C, D & E but after turning on again it only showed drives C & D. These drives are all partitions on my HD.

On checking E I found that it had no file system and was advised to format it. On attempting this I got “Format did not complete successfully”.

I also attempted to Defrag and got “Disk Defragmenter could not start.”

Does anyone know what is going on and how to correct it?

Best PeterD

  rawprawn 19:27 09 Sep 2009

Run a system file check, go to Start/ Run/ type sfc /scannow and hit Enter.
You will need your XP CD.
This will correct any missing or corrupt files, no changes will be made to your data

  rawprawn 19:30 09 Sep 2009

For just System Restore, you could also try Turning it Off, and rebooting, then turn it back on again and try to make a new restore point, you will lose all previous restore points.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?