Help! Can't get wireless to work with my PC

  GD50 22:52 26 Feb 2011

Have a Fujitsu Siemens Esprimo P2430 PC and am trying to connect it to my Virgin Media super Hub via a Netgear WN1111 USB 2.0 AdapterWireless-N. Software is loaded perfectly fine and signal is excellent but it refuses to load any web pages unless I refresh a zillion times. Internet works excellently on my laptop so am stumped. Any ideas what may be wrong? No connection malfunction is diagnosed. As I said, help please!

  STREETWORK 10:08 27 Feb 2011

Could be that the driver/sofware has not installed correctly.

Uninstall any drivers, unplug the adapter, switch off the PC, plug the adapter back in and reboot. This should reinstall the drivers.

worth checking for any new drivers from Netgear...

  proudfoot 10:45 27 Feb 2011

Try a different wireless channel

  GD50 15:31 02 Mar 2011

thanks for the replies. Re-installed the adapter but still no joy. St clare, what do you mean by change the wireless network? I have a feeling that my PC would work better on 811g than 811n.

any advice would be welcome. Thanks

  GD50 15:32 02 Mar 2011

Pardon. I meant wireless channel not network.

  mgmcc 08:46 03 Mar 2011

Within the router's wireless settings, there will be a setting to select the "Channel" (frequency) used to communicate. The default setting for most routers is "6" or "11" so you should try one of these or, if already using one, try the other. Avoid 1 & 2, which are used by many other wireless devices, and avoid 12 & 13 which, in some other countries are illegal. For this reason, some WiFi adapters are designed not to connect to 12 & 13.

What encryption are you using? If WPA2, does the Netgear WiFi adapter support WPA2?

  GD50 21:26 06 Mar 2011

Tried all channels to no avail.Adapter supports WPA2, so no problem there. Any other suggestions, please?

When I diagnose the connection, it comes up with There may be a problem with your Domain Name Server Configuration.It should automatically find the DNS on both TCP/IPv4 and 6 and isn't doing.


  mgmcc 08:24 15 Mar 2011

You could try allocating the DNS server settings manually in the TCP/IPv4 configuration. For Virgin try and Forget the IPv6 settings as they're not relevant at the moment.

  GD50 11:45 15 Mar 2011

Thanks go to mmgc for the advice. It's worked and I now have 30mb broadband working beautifully on my pc.
Can't thank you enough and, of course, the PC Advisor forum.Cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?