Help with cab files on Windows 98se

  CHAIRLEG 21:34 06 Jan 2006
Locked

click here Iam having this problem. Could someone please tell me where these cab files are.I am trying to find them in Windows Explorer but can't.The resolution is at bottom of page.

  VoG II 21:36 06 Jan 2006
  CHAIRLEG 21:49 06 Jan 2006

Thanks VoG™ looks a bit out of my depth but will have a go.

  VoG II 21:56 06 Jan 2006

If you can post the name of the file you are after (probably a .dll) we might be able to find a free download.

  Simsy 22:08 06 Jan 2006

they may, or may not be on your HDD, normally in C:\Options\Cabs... But they may not be there at all... (it depends on the OEM installation, assuming it is a preinstalled installation!)

Otherwise they are on the Win98CD

There is an excellent prog to "hunt" cabfiles called zipscan. click here It used to be free. It no longer appears to be the case, but if you don't know what cab file the file you want is in it may be worth it!

Which file do you seek?

Good luck,

Regards,

Simsy

  CHAIRLEG 22:10 06 Jan 2006

I will start up comp and get back to you with error messages.

  CHAIRLEG 22:41 06 Jan 2006

Start comp and get message put your cd in drive I do this and it says The file was not found error 2 Set up could not finish opening a file on the source disc.
Source file C:\Wihdows\System\Precopy\ksclockf.ax
Destination file C\Windowssystem\ksclockf.ax=Driver 11 cab.
I downloaded ksclockf.ax from Driver Guide but when i put in floppy it then says the file ksdata.ax cab 11is missing I click on x and Windows loads ok.

  VoG II 22:47 06 Jan 2006

Try putting it in C:\windows\system

  CHAIRLEG 22:57 06 Jan 2006

Sorry to be so thick but how do i do that

  VoG II 23:01 06 Jan 2006

There are potentially several ways. Here's one:

Right click the file, select Copy from the menu.

In Windows Explorer, navigate to C:\windowd\system, right click in a blank area, select Paste.

This file seems to be a sound driver - are you having problems with sound?

  CHAIRLEG 23:22 06 Jan 2006

Yes it is a sound problem.In Device manager i have an exclamation mark at the side of OPL3-SA3Snd System but the drivers won't load I think this is onboard sound because i also had another exclamation mark for the sound card I have removed the sound card and that has removed the second excalmation mark I have tried to find a driver for the sound card on the net but have had no luck the card is SAMTEK CORP ROCK/N 98 A30 Model:ST-309806 REV:1.2.If i bought a new cheap sound card would this resolve the issue.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?