Help with Belkin Wireless Router & Laptop

  David-235429 17:44 26 Oct 2005
Locked

We've had our laptop linked to our main PC for a few months via Wireless router but suddenly the laptop can't find our home network! It can find our neighbours network

Any ideas?

Thanks guys

  retep888 19:29 26 Oct 2005

How do you mean can't find your own network? Is there any error messages? Have you changed any router settings lately?

How's the main pc connected to the router? Wirelessly or by cable?

Are you on cable or adsl?

  David-235429 20:21 26 Oct 2005

Hi

The main pc is connected by wire. Haven't changed any settings as far as I know. It was working fine last time we used the laptop. No error messages. We are on ADSL.

The wireless network connection icon on the task bar has a red cross through it. When I open up Wireless Network Connection it just shows my neighbours network. It can no longer "see" my network.

  retep888 20:41 26 Oct 2005

Right click the icon and choose repair.

  David-235429 20:44 26 Oct 2005

have tried that and get message:

"windows could not finish repairing the problem becuase the followong action cannot be completed Connecting to the wireless network. For assistance contact the person who manages your network."

  retep888 20:55 26 Oct 2005

Check the green lights on the front of the belkin router, are they all on? Particularly the wireless LED.

Any firewall on the laptop?

  David-235429 21:02 26 Oct 2005

yep lights are on incl the wireless light. Have disabled the firewall but still no joy

  retep888 21:34 26 Oct 2005

Wireless adapter on the laptop, is it built-in or a usb or a pc card?

What make and model is your laptop?

  retep888 21:39 26 Oct 2005

Try switching the router off from the main, wait for 3-5 minutes and switch it back on, you'll have to try everything.

  David-235429 21:52 26 Oct 2005

The wireless adapter is built in and the laptop is a HP pavillion ZV5000.

Tried powering off router but still no joy

  retep888 22:06 26 Oct 2005

Have you setup any wireless security? If you've,WEP or WPA?

Have you changed the router's log-in password,you should know the default is blank.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?