Help with AVG

  dazzet07 14:34 16 Jul 2007
Locked

hi i havw avg 7.5 installed but there is a problem with it for some reason which i cant find out why (the problem is the resident shield failed to load)
this happened out of the blue on day for no reason and i have tried everthing to get it working again but failed.
so i resorted to trying to uninstall it to put a fresh install back on because it wont even install over the top but i can not uninstall it it says

Local machine: installation failed
Initialization:
Error: Checking of state of the item file setup.dat failed.
File opening failed. %FILE% = "C:\Program Files\Grisoft\AVG7\setup.dat"
Permission denied

i have tried to delete the files manually but i cant delete a file called setup.dat for some reason

please help as to what has happened and how i can uninstall avg 7.5 its driving me mad i have tried everything i can think of

  crosstrainer 14:39 16 Jul 2007

Try starting your PC in safe mode (press the F8 key on boot-up) and try uninstall it from there. AVG has been giving problems to Vista users after it's latest round of updates. I have gone over to avast which causes no problems.

  dazzet07 14:42 16 Jul 2007

i have tried removing it in safe mode but still the same error i am currently using windows xp and it worked fine one day but the next the resident shield failed to start error came up and i have had problems ever since

  Bazzer7 14:44 16 Jul 2007

Had same problem on xp pro eventually also went to avast, now no more problems, added bonus computer seemed to speed up.

  crosstrainer 14:49 16 Jul 2007

Boot up, go into task manager, and kill the AVG process tree, then try removing it. If this works, then you can download avast from click here

  Bazzer7 14:57 16 Jul 2007

did prefer avg as antivirus software but found there seemed to be a usage penalty to pay over avast, have you found this? will try your suggestions and see if it as improved.

  Bazzer7 15:06 16 Jul 2007

apologising for usurping your question, but did have many frustrating day with same problem

  crosstrainer 15:16 16 Jul 2007

This may not be relevant, because I used AVG under Vista..my other PC, and the laptop both still running XP. But, under Vista I did notice a slight boost in performance when I changed....very high spec machine though..so maybe not fair comparison.

The biggest problem I had (and others similar) was that the email scanner kept disabling itself...thats why I changed to avast, which runs fine under Vista...when SP1 arrives i will buy a quality av package for Vista, but this machine is still a test rig..no critical data on here, backup daily. Spec:

KNLI Extreme
AMD FX 64x2 CPU
4GB RAm
2x250GB sata HDD
2xNvidia 8800GTX Graphics (PCIE SLI)

A bit unstable due to driver issues, and a power greedy beast!

  Bazzer7 15:31 16 Jul 2007

aiming for similar upgrade to yours when pennies permit very nice. will refrain from moving to vista as i will build myself and wait for bugs to be sorted. on different tack just started trying out sata optical writers so far unimpressed have you tried yet?

  crosstrainer 15:37 16 Jul 2007

I am an oem, so every now and then I get the odd try this type "gift" Had a Plextor sata dual layer drive a few months ago...as you say, unimpressive perfomance. I have 2 Liteon dual layer IDE opticals in this, and I don't think there is any difference in speed at all...big diffrence in price though!

  Bazzer7 15:42 16 Jul 2007

agreed will wait awhile before moving from ide just the tidyness factor first attracted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?