Help with Auto play of Audio CD's in Media Plyr 10

  Giggle n' Bits 01:06 05 Oct 2006

using xp Home, with Win Media player v10 and ms patches all done with SP2 the problem is put a genuine Audio CD in and it just opens up the CD and shows the CD track files what are actually on the CD.

Tried using the Auto play prompt where you select always play audio/,music files of this type with media player.

There is only Power DVD v5, Nero 6 updated no Realplayer or quicktime its buggin me.

Everynow and again windows media player at random will automatically play.

There is no known driver issues or yellow exclamtions. The machine is built around a Asus AM2 Via chipset, PCi Express, AMD AM2, Samsung 250GB SATA II but capped back to 150 cos board not support SATA II.

Any suggestions would be good to hear what to try.

  STREETWORK 06:28 05 Oct 2006

You must be logged on as an administrator or a member of the Administrators group to change which files the Player automatically plays.

1. On the Tools menu, click Options.

2. Click the File Types tab, and then select the check box of the file types you want to play in the Player.

  Fruit Bat /\0/\ 10:06 05 Oct 2006

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

  Giggle n' Bits 11:52 05 Oct 2006

it seems the problem is related to playback of a Audio CD which I create using Nero. If I copy a Audio CD using Nero v6 (Patched) then use the Copy CD option then play back the CD in the drive it just opens up to show the contents.

Now on my other machine when I copy a CD and go to play the copy of the CD I just made it plays fine. Yes, all legal & I own them.

To copy a Audio CD I take it Nero option "copy CD" is what its for.

Thanks as always to M8 T Fruit Bat /\0/\ thats a usefull tool, will try that as a last resort. It a clean new install of XP Home SP2 just wonder if its nero related.

What u think Fruit Bat /\0/\ ?

  STREETWORK 19:12 05 Oct 2006

When you use Nero follow the wizard and on the third screen select audio as the option...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?