Help with AMD Athlon 64 3000 64bit CPU & BIOS

  Giggle n' Bits 22:47 22 Jan 2006

I have put together a system using a Gigabyte GA-K8VT800 Rev.2 motherboard, win XP, 1GB PC2700 DDR

I am stuck with the BIOS setting in this motherboard in the Freq/Voltage Control Bios Screen. The K8 CPU Clock Ratio I have currently set as Default but there are options for different ratio's x-- & MHz which I think are FSB's

Am I suppose to set the Ratio & FSB for the CPU maually or leave it at the Defualt.

Also I have noticed when I power on the computer what I call & think is called the pre-post does this twice, it checks the system health then restarts then checks the IDE & Sata drives before booting into windows.

Please help me.

  Mavericke 23:36 22 Jan 2006

Answer to your first question:

No,you are not supposed to set the ratio and FSB unless you are going for overlocking. It is best to leave it at the default.

Answer to your second question:

What you might want to do is to enable quick bootup in the BIOS. That would be nice.

  Giggle n' Bits 00:49 23 Jan 2006

Quick boot option is not available in the BIOS unless its called something else.

Also I have tried CTRL + F1 to gain access to the hidden options and its not in there.

is it me or is the memory too slow for the system?? shouldnt it have pc3200? unless he/she down clocks the proccessor..regards akanic

  rmcqua 07:24 23 Jan 2006

@[email protected]!c
I think you're correct ! I would be looking for PC3200 DDR with that m/b and CPU.

  Giggle n' Bits 10:06 23 Jan 2006

thanks for you calls !

The Manual says it supports DDR 400/333/200 Dimms
But there is a chart which I am not too sure about showing SS & DS location of dimms which I take DS = Double Sided & SS = Single Sided.

The way I see it I should leave Dimm 1 Empty and put a 512MB in dimm 2 & one in Dimm 3.

don't suppose someone could check the online Pdf Manual please. at click here(Rev%202.x).htm

  Giggle n' Bits 10:36 23 Jan 2006

I changed the Slots for the memory. I moved the 2 Dimms into Slots 2 & 3 leaving 1 Empty and its sorted it. So you can say RTFM error on my behalf.

Thanks everyone.

  rmcqua 11:58 23 Jan 2006

That's good news.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone