Help!

  SeadIslami 18:29 26 Apr 2014
Locked

Was browsing the internet and suddently my pc freezed and when i restarted pc my graphic card gtx 650 wasnt giving signal to the monitor, after that i decided to check for heat it was cool, pc was running still i tryed to reset the rams,cables,graphic-card and reset bios not giving a result still no signal so suddently i changed the monitor connector the the Intergrated Graphics which motherboard has and it gives the singal to the monitor and pc just works fine.At first i was confused but after getting the signal on the monitor i thought some settings just changed in bios so i went there and tryed to disable the intergrated graphic and change the priority of graphics putting the PCI-e to first still not working.Sometimes i manage to give signal with the gtx 650 it works awile and it freezes again, as for the info i tryed the gtx 650 in another pc with gpu stress software 99% load for about 1 hour it didnt fail im so confused can anyone assist me with this kind of issue. sorry for my bad english its my third language tho

  Fruit Bat /\0/\ 19:37 26 Apr 2014

If you have more than one PCI.e slot try in another slot.

  Ian in Northampton 19:40 26 Apr 2014

I guess it could be a driver issue - you could try uninstalling and reinstalling the NVIDIA driver.

No need to apologise for your English, by the way - it's perfectly easy to understand. :-)

  SeadIslami 00:12 27 Apr 2014

thanks for the fast posts i have a mini motherboard so it has just one slot sadly i have tried to reinstall the drivers but there is something which i dont understand, even if i make the Gtx card work it will freeze and after the restart automatically the Integrated Graphics goes on... so it means the pci-slot isnt reading it or getting disabled. thanks for the asnwers again god bless you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?