HeadSet into Soundcard, but no speakers!!

  AngeTheHippy 11:06 29 Dec 2005
Locked

Morning Chaps, I've received one of those headsets for PC thingies, which works fine - I can now make phone calls via the PC. Thing is though, as I've plugged it into the sound card on the back of the tower, I don't now get the sound(of music for example, no! NOT The Sound Of Music the movie...)through the speakers. So, is there maybe a 'doubler' connector as it's a bit of a pain having to scrabble around behind the tower to disconnect the headset plugs when I wanna listen to music.

Ta muchley,

AngeTheHippy
xx

  The Sheep 11:13 29 Dec 2005

Yeah you can defo get a splitter, however I suspect you may be plugging into the wrong port on your soundcard.

  AngeTheHippy 11:15 29 Dec 2005

well, there are 4 sockets in the soundcard...colour coded, as are the plugs on the headset - red & black, so I've just plugged the colour into the colour...

  woodchip 11:25 29 Dec 2005

get some extention cables to the front so you can change the line out from hear to speaker

  AngeTheHippy 17:16 29 Dec 2005

AngeTheHippy
xx

  Stuartli 18:50 29 Dec 2005

You don't need extension cables or anything on those lines...:-)

I have a headset and speaker which take the signal from the same output socket on the sound card using a 3.5mm jackplug to two 3.5mm output jackplug sockets. Cost? About £1.50 or so from any good audio shop.

I turn the sound down on the headset's volume control when using speakers and the speakers off when using the headset, which has the volume turned off.

See:

click here

for the type of adapter I mean.

  Stuartli 18:52 29 Dec 2005

..which then has the volume turned up.

  Stuartli 18:54 29 Dec 2005

The headset's mike jackplug should be inserted, as normal, into the mike socket which is usually alongside the speakers output socket.

I find that I actually have to Mute the Mike input when using the headset - but why I don't know...:-)

  AngeTheHippy 12:18 07 Feb 2006

Plugged it in - sound comes from PC speakers fine music wise, which is what I want, but also when using VoIP - the other person I'm calling ALSO comes out through the speakers, and not through the headset, although I NEED the headset plugged in as well, to be able to hold a conversation! Am I doing something wrong? Bit confused...

AngeTheHippy
xx

  Stuartli 13:12 07 Feb 2006

You have to turn the speakers off...:-)

Don't forget to also plug the mike jackplug into the (reddish or pinkish) socket on the sound card.

  AngeTheHippy 14:29 07 Feb 2006

can't figure out HOW to turn speakers off!! Been into start/control panel/audio devices (SB Audigy)- and have 'mute' ticked, but cannot see where to actually turn them off... or am I being dense....?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires