A head scratcher ... MCI error

  robh123 10:14 25 Feb 2003
Locked

Hi.

I've done a major overhaul which until today I thought went perfect(aint that the way).

Windows XP Pro
Asus A7N8X mthrbrd.
Audigy II Pltnm.
DVD Plyr.
CD RW.

The problem is that all works perfectly apart from I've found today I can not play CD's! I can read data cd's; write cd's; play audio DVD! but it just won't play audio cd's!!

Two error messages:

In Windows Media Player: Invalid MCI device ID. Use the ID returned when opening the MCI device.

In Creative Media Source Player: 'There is another process holding on to the CDROM device. Try again once this has finished'.

Anyone? Any ideas?

Thanks

Frustrated Bob :-(

  woodchip 10:20 25 Feb 2003

How old are the CD you are trying to play just a thought but I seem to have read that they are making new music CD’s as they will not play on Computer!!! so they cannot be copied

  powerless 10:23 25 Feb 2003

Whats your CD burning software?

You could also, within WMP go to Tools > Options > Devices > Select CD drive < properties > REcording > Take the tick out of "Enable Cd recording on this Drive"...

  robh123 10:24 25 Feb 2003

Thanks Woodchip. I've tried old ones, new ones. Still the same error messages.

  robh123 10:26 25 Feb 2003

Thanks Powerless. The CD writing is not the problem though. I can do that. I can't play audio CD's.

  powerless 10:29 25 Feb 2003

Yes i know...

But the burning software my have rights to the drive, it dont matter about if you want to burn a CD or not.

'There is another process holding on to the CDROM device. Try again once this has finished'

The burning software is the other process.

  Aspman 10:32 25 Feb 2003

Maybe worth removing and reinstalling the sound card drivers / software.

Not unknown for creative stuff to screw up.

  robh123 10:35 25 Feb 2003

Sincere apologise Powerchip.

I don't have any third party stuff installed. I use the XP inbuilt program.

Although I haven't got round all the software that came with the Audigy card. But I don't think it has any burning software.

  powerless 10:38 25 Feb 2003

oh dont think thats the problem then.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?