He can shout but his PC pretends to be deaf

  Diemmess 15:25 09 Sep 2005

The ackground involves 2 previous threads, but essentially this inconveniently far off friend bought himself a Packard Bell package from PCW (imedia 1307 - miniscule manual, no disks and preloaded XP).
With another nearer friend we have talked him through and failed to get him on line with his old BTYahoo pay as you go. I have persuaded him not to install anti virus stuff until he is properly online.

I visited 2 days ago and thought we had won by opening a new Tiscali p a y g a/c and sending me an email which I received and sent a reply.

Today he sent me another, the core of which follows

“ When I called up Email it went through a quite different process than before - and it said Tiscali as ISP but guess what next: I could hardly believe my eyes to get the same message of ' Host could not be found etc' as before! How CAN this be? But there it was. just like the past weeks!>”

NOT entirely, because he can now SEND emails.

I have always used Aol and never suffered with Outlook Express. - I have to believe that it will transmit mail for him, but won’t own up to having any waiting to be read!

Am I missing something simple like a configuration of OE?

  woodchip 15:33 09 Sep 2005

He may have a BT service running in the background check with BT what he is paying for and how to turn off. So he can connect. I had this same problem when I sold a old computer and installed it.

  Fruit Bat /\0/\ 15:45 09 Sep 2005

Tools - internet options - Connections Tab - click on the Tiscali connection (default) - click settings - reinsert username and password click OK and OK again to come out of internet options.

try send /recieve now

  Diemmess 15:46 09 Sep 2005

Do you mean BT service (like BT together) on his phone line, or a clash with a previously installed BT pay as you go?

There was little enough trace of BT payg during the installation of Tiscali, but previous attempts to resurrect his old BT a/c on this new computer produced all sorts of errors including an extra password superimposed on the expected space!

Attempts then with BT to open OE dropped the connection immediately with a very long error message. That at least has disappeared with Tiscali, which as I say can now reach IE and send emails.

  woodchip 15:48 09 Sep 2005

No some things like call waiting

  Diemmess 15:56 09 Sep 2005

I doubt if he dabbles in "call waiting," he is a tad parsimonious.

I will collect anyone's good ideas now and talk to him by phone later today.

Isn't it strange how once using BB you quickly forget the hamstringing frustration that slow dialup with no phone produces.

  Diemmess 17:10 09 Sep 2005

Please could you expand your advice

Tools internet options.

Where do I look for Tools, (he XP, me 2K)?

On mine I selected internet options from control panel but have to choose between the General default menu (showing Aol for me) or the Connections tab which offers the new connection setup wizard. I'm not rushing to disturb my own (and have long since disconnected my dial-up modem from the phone)

I could start with Settings > Network and Dial up connections which also starts a new wizard probably leading to the same place. The point is I have to describe what to do over the phone, in blow by blow terms!

  woodchip 17:33 09 Sep 2005

Internet Options in Control Panel

  jack 17:40 09 Sep 2005

Try this for size -a standard ISP Help desk e-mail



If your internet connection does play up, carry out the following checks.
It is usually a fault in the system as opposed to the telephone line or ISP.

GOTO “Outlook Express”
If the dial up connection box comes up click on ‘Work Offline’

Click on ‘TOOLS’ select ACCOUNTS
In the accounts box select the ‘MAIL’ tab

You should see a line with the name of your provider perhaps something like
POP3 ***** [the ***** being the name of your provider]
Highlight this and click on the ‘PROPERTIES’ box

On the GENERAL tab check that your name and E-mail address are entered correctly
All lowercase no capitals.
Click on the SERVERS tab
At the top make sure you have POP3 as mail type [not IMAP or HTTP]
Under this check that the in coming mail box does say pop3 ******[the name of your server]
And in the SMTP out going mail box smtp******[server name]

All in lowercase no capitals anywhere.

‘Log on using secure Password authentication’ and ‘My server requires authentication’
should be empty[no ticks]

Click on the ‘CONNECTION’ tab

Tick the box ‘always connect to this account using
[then find your provider name from the drop down menu]

Click ‘Advanced’ Tab
Check that for outgoing mail you have 25
Check incoming mail is 110
Server Time out- drag slider to far right [5 minutes]

Click Apply
Click OK


Open Explorer
Click Tools
Select ‘Internet Options
Click ‘ Connections Tab’
In the dial up setting box make sure your Provider is there set as ‘Default’
If not highlight and click on the set default button
Endure ‘Always dial my Default connection is selected
Then OK

  woodchip 18:32 09 Sep 2005

I whent through all that on the PC above and did a lot of head scratching, And found it was BT software that was stopping connection. As soon as that was disabled by phoning a given number it worked. It can be re-Enabled at any time

  Diemmess 11:13 13 Sep 2005

Apparently at a gathering of model railway enthusiasts at his home last weekend, an IT whiz-kid offered to help.

After spending a long time in the same old circles he managed to fix it after admitting this was a new one for him.

It seems that a remnant of BTYahoo remained and email in and out somehow crossed between BT and Tiscali.

He could send via Tiscali and the messages arrived, but incoming mail disappeared into the inactive BT Yahoo a/c.........or so it seems.

Problem solved, but exactly how it was done.... I know not.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires