HDs & CDs detected - and then nothing.

  Peverelli 14:06 17 Jun 2003

Further to my previous thread (New Motherboard & CPU: Aaarrgghhh!: click here) which has been ticked, I have now tried the replacement board. I get as far as the POST screen and then the PC seems to be waiting for something. This is what is on my screen:


AMD Athlon(tm) XP2400+

786432KB OK

F2: Setup F11: Boot Mneu

Auto-Detecting Pri Master..IDE Hard Disk

Auto-Detecting Pri Slave..IDE Hard Disk

Auto-Detecting Sec Master..ATAPI CDROM

Auto-Detecting Sec Slave..ATAPI CDROM


and there it waits with a flashing cursor.

I've noticed that no lights are lit on the keyboard, pressing F2, F11 or any button on the keyboard makes no difference. I've tried booting with a Startup floppy and even with the XP CD in, but it makes no difference. Any suggestions?


  Philip2 15:04 17 Jun 2003

Are you using the correct IDE cables?? I put in a new combo drive and connected the cable that came with it computer could not locate it put the old cable back worked fine.
On looking at the cables the old one had a blanked off pin the new one did not.

  woodchip 15:04 17 Jun 2003

Can you get into safe mode by pressing the F8 key stait away after booting and keep pressing on and of

  Big Elf 15:07 17 Jun 2003

Have you tried another keyboard? It or the connection could be faulty. If the BIOS is set to 'Halt on all errors' it could be why it's not getting further into the boot process.

  woodchip 15:21 17 Jun 2003

Now that's a thought

  Peverelli 00:20 18 Jun 2003

I have the old board in at present and the keyboard is working fine with that one. Good point about the connection though, but it seems strange that the setup stops at this point. Is it normal for this BIOS (AMI) to stall when it encounters a keyboard problem? The problem is, how to check the connection.

Woodchip: Tried all sorts of combinations - F2, F8, F11, Ctrl+Alt+Esc etc. but it has no effect. Will see if I can borrow another keyboard somewhere and see if that makes any difference.

Philip2, no problem with the cable as HDs are detected and same cables are doing the job with old board.

Thanks, keep 'em coming.

  Bodi 08:35 18 Jun 2003

To check the keyboard, set the BIOS to halt on all errors but keyboard. If the computer then runs, you know you have a keyboard error.


  DieSse 09:28 18 Jun 2003

Make sure you haven't got a motherboard with the mouse and keyboard connectors swapped round and you've plugged them in wrongly.

Try disabling the floppy drive in the BIOS, and disconnecting the cable to it.

  Peverelli 10:52 18 Jun 2003

Is there a way to get into the BIOS without using the keyboard? If not then I won't be able to do any BIOS tinkering. The mouse and keyboard connections are colour coded and I've followed the manual closely to make sure everything is in the right place. I suppose there is a slight chance that the manufacturer has wired the mouse & keyboard connectors the wrong way around. Due to lack of time I'll have to wait until Thursday, but then I'll swap the keyboard and mouse over and see if that does the trick. I have also tried starting up with just the master HD (all other devices disconnected) but with the same result.

Thanks for your suggestions so far, much appreciated.

  Bodi 17:11 18 Jun 2003

Of course you can't get into BIOS without keyboard - my suggestion was just plain daft. lol


  Bodi 17:18 18 Jun 2003

Having finally got my brain to work, albeit slowly, I seem to recall having the exact problem some three years ago. It turned out to be a duff keyboard connector on the motherboard. I exchanged the motherboard and the problem was cured.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?