hdd terror

  sir huminahut 19:33 28 Dec 2007

i have recently got a laptop that had xp on it and i needed to dual boot it with linux for my work, this was going ok until i tried to get back into xp.
i found that i could no longer access the drive so i formatted the drive and replaced it with 0000HEX (for those of you who know what i am on about). and no when i try to put anything onto it i end up with an error like hdd cannot be found and no drive installed. i have made sure that every thing is connected correctly and this has come to no avail.
the model hdd is a "hitachi-travelstar".
i have tried everything i could think of please could someone help ...

  woodchip 19:37 28 Dec 2007

Have you been into BIOS to see if the drive is Recognised?

If it is Resave settings and shut down, then reboot the computer. If this does not work I would say the drive is shot

  sir huminahut 20:26 28 Dec 2007

yes it is seen in the bios
can you think of anything else to help please

  DieSse 20:59 28 Dec 2007

"....replaced it with 0000HEX"

How do you replace a drive with 0000HEX ? - the statement has no meaning.

I suspect the MBR is wrong or corrupt. I would try to zero the drive to it's default state, and then try partitioning and reformatting.

Dis your system come with a hidden restore partition on it - if so and you have lost that partition then that may be causing you problem.

"....and no when i try to put anything onto it...."

Waht anything is that? - Reloading Windows for instance.

How did you do the formatting?

  Fruit Bat /\0/\ 20:59 28 Dec 2007

Does it appera in Disk management?

If so initialise and format.

If not then boot with a Win98 boot disk and run Fdisk and format.

  sir huminahut 21:14 28 Dec 2007

by writing 0000hex to the drive this is ment as writing 0000 to all of the sectors on the hard drive
making it completely clean
and with the formatting thing i formatted it with a low level formatter (duh) and then when i went to format it with the win98 boot disk the computer could only find 30gb out of the 80gb

  sir huminahut 21:15 28 Dec 2007

o and sorry yes it did have a recovery partition on it but this was eraised by the installation of linux so that i could use it as a dual boot

  DieSse 21:31 28 Dec 2007

Do you have an XP CD? - or just a recovery CD?

BTW - "low level formatting" these days simply zeroes out the drive. The real low level format is written at manufacturing time, and cannot be rewritten or removed or changed.

You may need to run FDisk before you do the standard format, to get the drive size set correctly. A Win98 floppy may just have an old version of FDisk - look for a downloadable new version to format drives over 64GB correctly. click here

Or if a maxtor or seagate drive, download seatools or Maxblast to set up the drive.

  DieSse 21:32 28 Dec 2007

Ah - sorry - you did say hitachi I see.

  sir huminahut 22:39 28 Dec 2007

i cant find any s/w that ll formats hitachi hdd's but i am trying that new version of fdisk
and yeah i have an xp cd but it cant find the hdd even when it connected correctly

  woodchip 23:20 28 Dec 2007

Fdisk is no good for removing a NTFS partition, You need to download and run KillDisk then use a XP disc to resetup the Partition. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017