Hdd settings IDE not Sata

  iqs 18:06 20 Jan 2013
Locked

Hi, Before I installed w8 I rest my bios to defaults ,due to some tweaking .i forgot to change the hdd settings to Sata / ahci ,according to device manager the hdd,s are in IDE mode . I did a registry hack with w7 ,but had a few problems with the os hdd booting ,finally did . Can I do the same for w8. I have read that changing the bios settings would make the hdd unreadable ,s this also correct. Hope to hear from you soon ,thanks

  rdave13 18:25 20 Jan 2013
  iqs 18:58 20 Jan 2013

Many thanks ,seems its more difficult then when I changed the settings in w7 . I would of assumed it would be a simple registry change .im concerned i could make things worse ,am I wrong ?, Thanks

  rdave13 19:22 20 Jan 2013

This is an alternative method with the registry change already created and you need to extract it and merge I would think. Then reboot to bios and change to AHCI. http://www.ithinkdiff.com/how-to-enable-ahci-in-windows-8-after-installation/

Both carry risks and I haven't tried either method.

In the first link, as you're already in ata mode you only need to start at 5 in the list.

Whichever method you choose make backups first. Good luck.

  iqs 19:56 20 Jan 2013

Thanks rdave13 ,will have a go tomorrow ,fingers crossed ,thanks for always helping

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?