HDD has gone missing!!!!!!!

  rasinton 08:58 12 Mar 2004

I'm tearing my hair out with problems on my PC, which has become very unstable!

I think the trouble started when I installed a Sapphire Radeon 9200 graphics card a week or so back, although I'm not positive about this.

The PC has suffered from.....
- Freezes after Windows has started, during normal operation
- Freezes during startup
- "NTOSKRNL.EXE corrupt or missing" during boot. Fixed this by reverting to last known good config
- HDD not detected during boot (and, hence, Windows!)

The HDD that is missing is one I use just for data, rather than the OS, and I have managed to get it back a couple of time by doing an 'Emergency Windows Repair' at boot time. However, the last 2 attempts have given a blue screen (some error in paged area, I think) and telling me to try again or remove recent hardware changes. At the moment I cannot get at the HDD.

I've run Memtest86+ and that was fine. I did a surface test on the HDD, when it was there, and that was fine.

The hardware involved is....
- ASROCK K7S8X motherboard
- AMD Athlon 2600+ CPU
- 512 MB PC3200 DDR400 RAM
- Sapphire Radeon 9200 Lite Graphics Card
- Maxtor 40GB IDE HDD

...and I am using Windows 2000 (SP4, I think).

Any suggestions gratefully received!

  Big Elf 09:26 12 Mar 2004

Have you tried updating the ATI drivers to the latest version?

  temp003 09:37 12 Mar 2004

Did you uninstall the old graphics card driver and software before installing the new one? If not, do it now. Restart, then uninstall ATI driver and software for the present 9200, restart and reinstall driver.

ASRock has a new driver for motherboard AGP to PCI bridge. Try that. click here

  roy 10:20 12 Mar 2004

Does this help?
click here

  roy 10:21 12 Mar 2004

Hmm! Should have read the rest of your post.

  rasinton 10:22 12 Mar 2004

Right! I'm armed with the latest drivers from ATI and ASRock - will try your suggestions out tonight and post the outcome.

Just to be clear about temp003's suggestion, can you confirm that this is it.....
- Install new ASRock driver for "motherboard AGP to PCI bridge" - Uninstall drivers/software for previous graphics card - Restart PC - Uninstall drivers/software for current card - Restart PC - Install latest drivers/software - smash fist through screen (oops, that 's the last resort, sorry!)

Many thanks!

  temp003 10:30 12 Mar 2004

We don't really know whether the problem is caused by graphics card, but yes, we would start with that first. Yes, your sequence sounds OK.

  rasinton 08:21 15 Mar 2004

Well, I tried all the suggestions and loaded latest drivers, etc.

The conclusion is that it is the Radeon card that is causing the problems. I have had to remove it and reinstall the previous (NVidia) card and all is well.

As soon as I install the Radeon the PC wont start up windows. I stops half way through the 'Srating Windows' page!

I am going to contact the supplier to see if they will take it back.

  oldal 09:45 15 Mar 2004

I would try replugging the cables to your HDD, you could have disturbed them installing the Radeon card.(replug at the M/B end as well)

  rasinton 11:40 15 Mar 2004

I have the previous, NVidia, card back in and plan to give this one more try!

What is the bext way to ensure all traces of the NVidia get removed?

Once I've done that, I would like to remove all drivers/software that may have been loaded in my previous attempt to install the Radeon (before I actually install the card!). How do I do that?


  temp003 11:46 15 Mar 2004

With modern ATI and nVidia cards, if you do into Add/Remove programs and uninstall all their software, restart (or shut down), it would remove the drivers as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?