HDD Continuallly Being Accessed

  JNKScot 20:48 11 Jul 2005
Locked

Just built new system:

Gigabyte GA-K8NXP-9
AMD Athlon 64 3500+
Gigabyte X800 Graphics Card
Creative Audigy 2 Sound Card
3x 160Gb Hitachi SATA HDD configured as RAID5 (306 Gb C: drive)
2x 120Gb Hitachi IDE HDD as storage (D: & E
Windows XP SP2 with all updates

After migrating my installation over to the RAID array using Norton Ghost & installing all drivers etc., the HDD indicator continually blinks & the system is quite slow.

I have Norton Antivirus 2005, Adaware SE Pro (latest build), Spybot & MS AntiSpyware, none of which are reporting any viruses, spyware etc.

Can anyone help please

  woodchip 21:01 11 Jul 2005

cannot see how much memory, but by and by, how many programs are loading at boot. check msconfig from run startup tab

  JNKScot 21:13 11 Jul 2005

Sorry, 1024Mb of PC3200 RAM

43 Items load at Startup

  VoG II 21:15 11 Jul 2005

Is MS Office installed?

  JNKScot 21:16 11 Jul 2005

Sorry again, further info.

Problem didn't exist when booted previously from 120 Gb IDE HDD before Ghost migration.

  JNKScot 21:18 11 Jul 2005

Yes, MS Office setup is Office XP Professional + FrontPage 2003

  VoG II 21:21 11 Jul 2005

In Word, File | File Search, Search Options. Make sure that Indexing Service is disabled.

  JNKScot 21:44 11 Jul 2005

Indexing Serice is disabled and, as far as I can remember has never been enabled

  woodchip 21:53 11 Jul 2005

remove office fast find and any office items from msconfig see if it's any better

  JNKScot 22:06 11 Jul 2005

Done, no change

  woodchip 22:10 11 Jul 2005

do you have norton av

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?