HD crash...need to recover video

  zoobie 08:34 23 Apr 2007
Locked

I was editing video when I had a nasty 250gb Maxtor DRIVE_D crash and noticed it's it now been renamed local_drive: D with RAW data containing only 56gb. I can't open it without it wanting to reformat. Tried disk tools, system restore, chkdsk, and unplugging the drive itself.

Any chance I've missed something to recover my video?

Thx

  jack 08:42 23 Apr 2007

Dowmload some utiliites and try them

click here for badcopy pro
Install and try it- it wont let you save at this stage.
If it works buy the release code- about £15 or so or less depends on exchange rate.

Same for ISO-Buster[Google for the link]

  zoobie 10:37 23 Apr 2007

'recovermyfiles.com' won't let me save either
It sees the data still there...the partition probably got lost with a power outage...
nothing free out there?

I actually have no place to save unless I burn data DVD's anyway. It can't just reformat to NTFS saving the data?

Perhaps my Maxtor install disc or linux?

  m800afc 11:16 23 Apr 2007

O&O DiskRecovery V4 saved my bacon. Its not the cheapest but it does work.
click here

  Micro-Man 13:10 23 Apr 2007

Try PC INSPECTOR File Recovery. Its free and has been recommended by PCA before. I've used it sucessfully a few times but the interface on the older versions was a bit clunky.

Go to click here

  zoobie 20:25 23 Apr 2007

Thanks...That PC INSPECTOR file Recovery worked...kinda...but there's no place to save 250gb of video. I was hoping it could just reverse the partition that was lost. I read on the internet someone simply did something and all his files returned. Now I can't find it.

  phono 20:48 23 Apr 2007

Download Seatools from Seagate, they now own Maxtor, from this link click here

I used this to recover a drive that had bad sectors which it fixed allowing the PC to boot again and appropriate action to be taken.

The bootable CD ISO version contains a lot more drivers so is a better option if the floppy version does not work for you.

  zoobie 01:26 24 Apr 2007

floppy disk? oh dear...I'm trying to recover D drive...Linux Knoppix sees the files...another ap sees them as FAT16...but I can't seem to copy them over

  zoobie 02:46 24 Apr 2007

I got it this way.
I forget just what ap but with something, I was able to view drive D and see it's format had been changed to FAT16. I was then able to change this to NTFS (the only active option). Reboot and you're back to go again.

However, my faith in HD's just dropped as this was my very first experience with this "often" problem. I'm backing up final video productions to data discs from now on believe you me!

  phono 21:15 24 Apr 2007

"floppy disk? oh dear...I'm trying to recover D drive"

The floppy I was referring to was a bootable floppy disk from which to run the Seatools diagnostic software in order to check your hard drive.

Anyway, glad to see you have now sorted the matter out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?