Having problems Installing Direct X

  Monoux 12:51 04 Oct 2005

I saw a link yesterday to Nasa World Wind and have downloaded.
On instalation it says it needs Direct X 9.0c to be able to run so I've dowmloaded Direct X 9.0c and tried to run instal it but after less than 1 second says all Ok. Then when I try to run World Wind it comes up with a messgae saying
"Unable to locate a compatable graphics adapter. Make sure you are running the lastest version of Direct X "

It seems that direct X has not installed but I thought Windows XP SP2 had this version on it anyway

Running Aopen AX4GE Max Mobo 512MB ram XP Pro SP2
Can anyone tell me what else I need to do please ?

  Yoda Knight 12:57 04 Oct 2005

run dxdiag from program files\directx\ and check for errors

  thms 12:59 04 Oct 2005

type dxdiag in start/run this will tell you what version of direct x you have installed.

  thms 13:00 04 Oct 2005

beat me to it.

  Monoux 13:04 04 Oct 2005

Thanks for quick response. Have tried dxdiag and under the sytenm tab it says I have Direct x 9.0b

How to I get it to install the downloaded Direct x 9.0c please

  Monoux 13:05 04 Oct 2005

system tab that should have been

Must learn to type !!!

  gudgulf 13:14 04 Oct 2005

I suspect you are using the onboard graphics,which is the Intel Extreme version.

Whirlwind requires Extreme2 version and even then there are rendering problems.The NASA site suggests that there should be partial support for the version you have. click here

You should check with the motherboard manufacturers website for the latest drivers for your graphics or click here to get them direct from Intel.

  Monoux 14:15 04 Oct 2005

If I right click on desktop/ Properties / seetings / advanced/ Adapter
I get GE force FX 5200 128mb Bios version

If I click on the tab GE Force FX 5200 it shows as Nvidea

I'm getting a bit lost here. Does this mean I have on board graphics or a separate card ?

  GroupFC 14:28 04 Oct 2005

According to this click here
Whirlwind should work with your card.

It would therefore appear that the problem is with the installation of Direct X 9.0c. Unfortunately I don't know the answer!

  Yoda Knight 14:30 04 Oct 2005

Where did u d/l 9.0c from ? Try the MS site if you got it elsewhere

  Monoux 14:42 04 Oct 2005

Yoda Knight

I downloaded from the MS site ,unpacked the files then clicked on dxsetup. This comes up with the usual do you accept terms screen I click I agree then next and immeadiately I get the last screen click finish etc without anything seeming to be instaled ( no progress bar even for a fraction of a second ) I must be doing something wrong but just can't figure out what.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)