Having problem setting up email on my nexus 7

  mickyrod 15:52 28 Feb 2013

58 year old guy needs help in setting up my nexus!

I have a supanet account and I am trying to set up email on my new nexus. I can put in the incoming mail info ok. But when I put in the outgoing info I get this message "Couldn't open connection to server"

Help please!!!!!

  muddypaws 16:39 28 Feb 2013


There is another thread here and I also get the same error.

enter link description here

  mickyrod 17:32 28 Feb 2013

thanks muddypaws. I have a feeling it might have something to do with the smtp port. On my PC i have it set at 25 and it all works ok. However if I try to put 25 in on the nexus it says Authentication methods aren't supported by server!

I am totaly out of ideas.

I have spent the last three hours going round in circles and still have no email.

  muddypaws 18:53 28 Feb 2013

And another thread if you haven't seen it here

Haven't tried these settings yet.

  muddypaws 18:55 28 Feb 2013

Pending a solution I have put Tiscali web mail into my favoutites and work from that, but am using gmail more since I got the N7

  chub_tor 19:17 28 Feb 2013

Have you tried Port 587 for smtp, it seems to be an alternative from some other threads that I have read.

  Batch 09:55 01 Mar 2013

mickyrod - is your broadband with supanet as well? If not who is your broadband with?

  HenryF75 11:41 01 Mar 2013

I had a similar problem with a Kyros android tablet and g mail. It was solved by putting an 'm' in place of the smtp i.e m.google.com for the server address inG mail. It may be worth trying something similar for supanet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?