Have I got a Virus? Help please

  R-Simmo 12:22 02 Jun 2008
Locked

Well a few days ago was on my laptop i think i might have downloaded a virus on accident. Ever since when i load the internet google loads yet when i try to search for somthing on google, it takes ages to load and nothing happens for hours..But if i enter a website at the top it works, but slow.

Automatic updates has been turned off and i cant turn it on it says "We're sorry. The security center could not change your Automatic updates settings" then tells me to try going to system but this doesnt work and the same warning thing comes up.

I keep getting pop ups that looks like a scan and it says its found virus's and backdoor trojans..

I scanned with AVG anti virus, it found nothing..Should i try and install anti spyware?

Thanks Rhys.

  johnnyrocker 12:29 02 Jun 2008

what protection do you have on board already? if not a virus you could try system restore to before the event in safe mode if need be


johnny

  R-Simmo 16:11 02 Jun 2008

Ive got AVG free edition Anti virus..

I had search and distroy, i searched with it it found a few things, i sorted them but i am still having the same problem..

  brundle 16:13 02 Jun 2008

Superantispyware and/or Spywareterminator, install & update them then reboot and scan in Safe mode; click here

  R-Simmo 16:25 02 Jun 2008

Down loading atm, Thanks.

Avg just warned me about a trojoan, moved to virus vault then deleted, will get back to you, thanks.

  R-Simmo 16:25 02 Jun 2008

Down loading atm, Thanks.

Avg just warned me about a trojoan, moved to virus vault then deleted, will get back to you, thanks.

  R-Simmo 18:49 02 Jun 2008

Thanks alot brundle - Superantispyware found alot of things, since then automatic updates has turned on, Thanks :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?