has my pc died

  musiclady 14:54 18 Mar 2007
Locked

i came to put the kids pc on and it wont boot up it just shows the asus logo, it wont f8 or anything

are you getting any post beeps? are the fans running? is there hhd activity?

  rodriguez 15:34 18 Mar 2007

Sounds like a motherboard problem, but it could be a couple of things. How old is it, and are you confident with opening it up and unplugging some things to test it?

  musiclady 15:47 18 Mar 2007

yes the fan is running and im confident in opening the pc up, its about 3 years old

  BRYNIT 15:55 18 Mar 2007

Check you haven't you left a DVD/CD disk in the DVD/CD drive this sometimes prevents the computer booting if the drive is set as first boot.

  rodriguez 15:55 18 Mar 2007

If you unplug the PC and take it out, lie it down flat and remove one of the sides. Now unplug all the grey IDE cables (the ones that go to the drives) and all of the cards (such as sound or modem) but leave the graphics card in. Then plug in the power and monitor and turn it on. If it still gets stuck on the Asus logo, then I would say it's the motherboard. If it gets past there and goes to start up (it won't start up fully because the drives are unplugged) then plug each component back in one by one until you find the one that is causing it to freeze. Sometimes bad CD or hard drives or components can cause the board to stop working.

  musiclady 17:44 18 Mar 2007

done as you asked and it wont pick up the neither the cd or the dvd writers

  musiclady 17:48 18 Mar 2007

do u think its the connction on the mobo thats gone

  musiclady 17:49 18 Mar 2007

do u think its the connection on the mobo thats gone

  swiss$tony 17:58 18 Mar 2007

I had a similar problem that turned out to be the power supply that had failed. Have you another supply you can try? After much head scratching I managed to prove this by disconnecting all the cables from the power supply in my pc and reconnecting the cables from my daughters pc(stood very close by and they just reached without removing the power supply)to mine and firing up it worked.

  musiclady 19:01 18 Mar 2007

the pc boots up so far but then reboots ands still no sign of the writers only picks up my floppy and the hard drive

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?