Hardware unplugged before it was properly ready

  FatboySlim71 22:22 17 Jun 2007
Locked

I have Windows Xp Pro. My problem is I have a card reader which was automatically recognised under Windows XP, I thought it had finished installing but foolishly I unplugged it before I got the "Your hardware is now ready for use" and a message showed up saying that your hardware may not work properly. The light on the front of the card reader lights up but when I plug my memory card into the card reader it does not detect it.

I was wondering if there is a way that I would be able to start the re installation so that the memory card reader is re recognized, basically as if it was the first time that the card reader had just been pluggged.

  SANTOS7 22:34 17 Jun 2007

try a system restore to a point just before your started the install..

  FatboySlim71 23:12 17 Jun 2007

Thanks SANTOS7. Ive just tried unplugging all my usb devices, then I went into device manager, I then uninstalled all the USB listings, then I rebooted the pc and plugged all my usb devices back in one by one, and now the card reader seems to be working perfectly.

  johnnyrocker 23:25 17 Jun 2007

dont forget the tick


johnny.

  FatboySlim71 23:37 17 Jun 2007

I'll wait a while and see if the problem returns, if it doesnt i'll tick it. Thanks again everyone.

  johnnyrocker 23:38 17 Jun 2007

fair enuff lol


johnny.

  FatboySlim71 19:11 18 Jun 2007

The problem seems to have stopped so i'll mark as resolved. Thanks to everyone that replied.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?