Hardware "Error 39" Camcorder/Camera

  Daniel-1227747 19:44 04 Jan 2008
Locked

Hi All,

I hope someone out there can help me as I'm starting to pull my hair out!

I first noticed this problem about 3 months ago when I bought a new Canon Ixus Digital Camera. When I went to download the camera onto my Acer Laptop with Win XP, it wouldn't recognise it(apart from very briefly the very first time). It kept coming up with a "code 39" driver error. I tried repairing the driver, downloading updates, contacting canon etc etc, and it never got solved, i bought a card reader instead! Problem solved, sort of.

Now I have the exact same thing with a new JVC Camcorder Mini Dv. The camcorder didn't come with a driver, and the instructions are very vague. I'm using a firewire port, cable. I can't find a driver on the net anywhere specifically for this. The computer doesn't recognise the hardware (apart from the first time very briefly when it popped up with "AVC camcorder" found...) when I go through the 'add hardware' wizards etc it has the yellow exclamation mark and an Error 39 device not found/driver not found message.

I have tried everything I can think of and done some searches. Is it a corruption of my computer? Please help!

  ICF 08:26 05 Jan 2008

Is the firewire port on a PCI card or on the motherboard?

  Daniel-1227747 13:56 05 Jan 2008

Its a PCI Card, purchased especially for this task. I'm pretty sure it is working ok, my external harddrive connects just fine through it.

  ICF 19:48 05 Jan 2008

Uninstall the card then reboot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?