Hard Drives not Recognised

  mikeyewz 22:53 14 May 2006

I attempted to find a user password on my PC, using Hirens Boot CD. Now, after rebooting, both my hard drives 9main and backup) are inaccessible. I have connected them individually to another PC, but when FDisked, they are not recognised, although they show up in the BIOS. I am unable to access the information on them. I have tried XP repair, but I get a message saying 'Hard Drive Failure'. Any ideas how I can access them or are they bust?
Thanks in advance, Mike.

  phil46 01:27 15 May 2006

Check in the Bios that in the first boot that the hard drive is not disabled

  mikeyewz 10:50 15 May 2006

I checked this out, and the hard drive is not disabled in the Bios.

  pj123 11:43 15 May 2006

"but when FDisked, they are not recognised"

If you Fdisked these disks you would have got a warning message telling you that everything will be deleted??? If you continued with the Fdisk then your disks are now blank unformatted.

You will need to format and reinstall an operating system on the main disk and then format the other before they are recognised.

The BIOS only recognises them as physical hard disk drives.

  mikeyewz 12:02 15 May 2006

Thanks for your reply. I only attempted to access the HDD to see if it would be possible to Fdisk it as a last resort, but the disk was not recognised, therefore impossible for me to either gain access to any data that may still be on there, or even format it and start again.

  Fruit Bat /\0/\ 14:57 15 May 2006
  Fruit Bat /\0/\ 14:57 15 May 2006
  mikeyewz 16:08 15 May 2006

Thanks for the link....I tried it but when I turn on the PC, all I get is a black screen with a blinking cursor in the top left hand corner. I can feel the HDD spinning when I touch it, so it is not completely dead.

  mikeyewz 16:09 15 May 2006

I have tried to boot from floppy and CD, but the above blank screen is all I get.

  Fruit Bat /\0/\ 16:30 15 May 2006

Can you get into the BIOS?

Before the flashing cursor do you get anything on the screen?

  mikeyewz 16:36 15 May 2006

I can get into the bios, and it shows that there is a HDD present. Before going to the flashing cursor, it gives me the option to go to SETUP (Bios).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache