Hard Drive will not format or Partition

  Blokka 18:06 01 Apr 2005
Locked

I have exhausted all possiblities known to me and have no idea how to correct this problem.
The problem I have is that when i format my hard drive, partition it up, and i have used several programs including maxtors own utilities, when rebooting the pc, the hard drive returns to a RAW state, even when installing windows once its installed the files needed and reboots to continue with the installation same thing happens.
The hard drive is a maxtor 120gb (IDE) and the only thing im leading to believe is that the drive is faulty, or is there anything else ive missed.

  DieSse 18:15 01 Apr 2005

Have you done what is sometimes (erroneously) called a "low-level" format - or "reset to zeroes" ?

Normal formatting does not rewrite some of the vital blocks at the start of the drive, and an error in these can cause problems - viruses can corrupt them, for instance.

You also say you "format then partition it up" - this is not the correct order, as I'm sure you know - it's partion forst, then format the partitions.

  Chegs ® 18:19 01 Apr 2005

There are a range of HD testers about,Maxtor's is called MaxBlast which can test the drive and report any probs it finds.

  Blokka 18:28 01 Apr 2005

My apologies yes I did partition then format ;).
Ive used maxtors "maxblast" and "powermax" utilities they have said everything is a ok with the drive ive even done the low level formating then tried partitioning and formating same result.
Because i did a system restore using acronis true image i have everything on backup dvd so ive also tried using that.
It will install the image file ok then tells you to reboot and then when it reboots it comes up "boot failure reboot and selct proper boot device"

  DieSse 18:35 01 Apr 2005

Does the drive show up as correctly formatted and partioned after a restart but before reloading the Acronis image?

  Chegs ® 18:39 01 Apr 2005

Do you possess a second IDE drive you can stuff in to try.If it works,then the 120 Gb HDD is faulty,if it fails in the same way,then looks like the IDE controller on mobo has died.(at a guess)

  Blokka 18:56 01 Apr 2005

I have just tried using maxblast and after partitioning the hard drive up when rebooting i went in and used maxblast again now it seems that maxblast is seeing the partitions but nothing else is.
DieSse Fri, 01.04.05 | 18:35
Does the drive show up as correctly formatted and partioned after a restart but before reloading the Acronis image?

Before loading accronis hard drive shows up as RAW, after using maxblast partitioning etc loadup windows xp cd and in the instalation where you can choose where to install and create partitions it shows up as 120gb raw with no partitions at all, although maxblast now is when you reload it

  Blokka 18:56 01 Apr 2005

I have just tried using maxblast and after partitioning the hard drive up when rebooting i went in and used maxblast again now it seems that maxblast is seeing the partitions but nothing else is.
DieSse Fri, 01.04.05 | 18:35
Does the drive show up as correctly formatted and partioned after a restart but before reloading the Acronis image?

Before loading accronis hard drive shows up as RAW, after using maxblast partitioning etc loadup windows xp cd and in the instalation where you can choose where to install and create partitions it shows up as 120gb raw with no partitions at all, although maxblast now is when you reload it

  Blokka 18:57 01 Apr 2005

I have just tried using maxblast and after partitioning the hard drive up when rebooting i went in and used maxblast again now it seems that maxblast is seeing the partitions but nothing else is.
DieSse Fri, 01.04.05 | 18:35
Does the drive show up as correctly formatted and partioned after a restart but before reloading the Acronis image?

Before loading accronis hard drive shows up as RAW, after using maxblast partitioning etc loadup windows xp cd and in the instalation where you can choose where to install and create partitions it shows up as 120gb raw with no partitions at all, although maxblast now is when you reload it

  DieSse 19:42 01 Apr 2005

Are you trying to load an Acronis image for the wrong patition type - eg, formatted FAT32, but an image in NTFS (or vice versa)?

  Blokka 19:44 01 Apr 2005

No the partition has been formated in NTFS this is the same as the image

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?