annie35 21:04 19 Sep 2003

Sorry to be a pest again but i started this thread again because i still have to keep going into setup to detect my hard drive every time i start up the computer. I changed the battery as was suggested by a few members in the forum and also made sure it was the 1st boot device. I have left it for a few days because it is getting to me a bit now so if there is any more suggestions on what i can try please let me know.

thanks Annie35

  gold 47 21:06 19 Sep 2003

How have you set the jumper on the drive??

  holly polly 21:10 19 Sep 2003

hi annie35 can u describe in detail the procedure u use to detect the hdd in setup -hol pol...

  annie35 21:10 19 Sep 2003

the jumper on the drive is set as Master

  holly polly 21:12 19 Sep 2003

eg do u save to cmos when u exit setup-hol pol...

  rickf 21:19 19 Sep 2003

was thnking the same thing holly polly. you beat me to it.

  gold 47 21:22 19 Sep 2003

Try reloading your optimized defaults and press F10 to save. the drive should be showing primary master if that doesn't work uninstall the drive Windows will then pick up on boot up.

  annie35 21:25 19 Sep 2003

on boot up i hit delete to go into setup then go into standard cmos setup i scroll down with the arrow keys and highlight primary master and press enter to auto detect my hard drive once the hard drive is detected i them press esc then scroll down to exit and press enter again and it says save current settings and exit Y for yes i agree to this and press enter again and the computer starts back up this time detecting the hard drive.

What happens every time i start the P.c up after i have shut it off it says hard drive error press F1 to resume which i have tried but it wont boot up.

  gold 47 21:49 19 Sep 2003

Have you done a scandisk in fail safe mode?? Is your drive a WD or Maxtor you might have to reformat the drive or you could be unlucky and have a duff drive.Sorry i am not much help.

  holly polly 21:50 19 Sep 2003

annie35 i have recently installed anew hdd in this comp this is how i did mine -hdd 80gig set as master(c drive)
hit delete on boot up this takes you to bios -list of options then comes up one of them is ide hdd auto detection use the arrow keys to highlight then press enter ,once hdd detected press esc back to main bios setup and then press f10 you will see a prompt save to cmos y/n press the y key hit return and then hopefully everything ok -i have provided this so u can check the procedure against yours ,hope it helps -hol pol...

  holly polly 22:03 19 Sep 2003

i seem to remember your original problem was one of a power surge {i think}which was the start of all these probs ,its poss i suppose that it might have scrambled your cmos ,though i seem to remember reading a thread a while back where one reader use to refresh the cmos by a jumper _i think }sorry im a bit vauge but if you have done the detection as i did and you are still having this problem then i am at a lost as to what else to suggest -sorry -hol pol..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017