Hard Drive RAID Problems.....

  Samuelson 08:08 12 Sep 2005

I have 3 x 250GB SATA Drives in a RAID 5 array. I am using the Sil1334 RAID controller on my Gigabyte K8N Ultra SLI board.

After I did a hibernate on Windows XP, and tried to boot up again the array seems to have gone!!

All the discs are detected, but a message from the RAID controller says that no valid RAID devices are detected!

I really cannot afford to loose my data, and need to know of a way to repair the array, or at least get to the data to copy it from there.

Please help :(


  Chegs ® 09:50 12 Sep 2005

When I had my GigaByte GA8VAXP Ultra mobo cfg as RAID,I found every time I booted up from cold,the message "Incomplete RAID set! Press F4 to enter RAID utility" appeared.I found the only way to eliminate this message was to recreate the RAID set.After the umteenth message appearance,I quickly learned that to stop the messages I had to enter BIOS screen for approx ten minutes,to give the SATA drives a chance to "warm up" Asking on this forum,the problem appears to be unique to gigabyte + SATA drives.I would have offered you the link to my old thread,but search couldn't find it and going back thru my postings(with it being so slow)will take forever. :-(

  Chegs ® 10:07 12 Sep 2005

The further back I went in My Postings,the quicker the pages started loading.I found this one,but that eventually turned out to be a dying SATA(unfortunately,the pair died within a week of each other)click here

  Chegs ® 10:22 12 Sep 2005

I can only go back 25 pages of My Postings,so the original "Incomplete RAID set" thread must be older than I thought.

  Mr Mistoffelees 11:54 12 Sep 2005
  Chegs ® 14:46 12 Sep 2005

Thanks muchly,I could go back to the 2nd of your links,but with over 3,500 visits,I dread to think how many postings I have contributed to. :-)

  Samuelson 09:49 13 Sep 2005

Would I be able to recover the RAID array if I put an IDE drive in with windows OS on it, then booted to that, and then try to read the drive (s). Or would any windows based data recovery tools work?

  Chegs ® 22:28 13 Sep 2005

I think you might be able to recover your data via another OS,if not then try a file recovery app.One way or the other,you should be able to regain at least part of your data.Good luck.

  Samuelson 17:44 15 Sep 2005

Update: I have tried using another OS on a different IDE drive. Blue screen at startup. Dead RAID/IDE controller me thinks! Returned mobo for a replacement of exact same model. As the RAID info is stored on the drive (s), hopefully I will be able to pick up the array once again with a new working mobo/RAID controller! Hopefully....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017