hard drive problemi think

  teknikz 13:12 18 Jan 2005

I've put a 2nd hand motherboard (which I've been assured is fully fuctional) into a tower and installed all the other components and hooked everything up.

When I boot the machine up I get the normal 1 beep to say everything is okay, then I quickly get an Energystar screen up (says dual bios on it) that says NONE next to the hard drive recognition parts. Then as the pc boots up NO ARRAY DEFINED flashes up then DISK BOOT FAILURE comes up. I've looked in the bios and I've set the 1st boot device to be HDD 0.

I know that the hard drive works as its from another pc, and I've set the jumpers to master (on a maxtor HD the 1st row of pins are covered...correct?)but still get the same problem.

what have I done that is not right? I've double checked all the connections from motherboard to power pack and components and everything seems to be right.

  hillybilly 13:27 18 Jan 2005

You may have a duff IDE channel, try changing the ribbon cable from one channel to the other.

  teknikz 13:45 18 Jan 2005

i've already tried IDE2 and still get the same problem and the cable is from the old pc so that works....any other ideas? would replacing the battery on the motherboard after a 1 minute wait be of any use?

  hillybilly 14:13 18 Jan 2005

Has the drive been detected when you look in the bios?

  teknikz 15:12 18 Jan 2005

its says a couple of letters and numbers but when i tell the computer to auto search for the hard drive in the bios screen the fields that show how big the hard drive is say nil so i dont think it is.

i do know for a fact that the hard drive works though

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer