Hard Drive problem

  Dumble452 13:18 15 Jul 2004
Locked

I've finally got around to installing my second hard drive. Only problem is that it is not being recognised by BIOS but is seen by SMART. Not seen in FDISK
Jumpers set to master on original HDD and Cable Select on second disk.
Maxtor Software, MaxBlast 3 sees it but says it is not a Maxtor drive, which it patently is click here but does recognise my original drive. Everest doesn't see it
I've got Win 98se and Windows XP dual boot OS
Motherboard Matsonic MS8147C.
Any thoughts?

  SEASHANTY 13:38 15 Jul 2004

Set the second disk jumper to SLAVE

  SEASHANTY 13:42 15 Jul 2004

How to install a second hard drive
click here

  Dumble452 14:15 15 Jul 2004

Data cable not plugged in fully! Now working fine. Thanks.

PS Drive only had jumper options for Master and Cable Select

  SEASHANTY 10:12 16 Jul 2004

Must be an unknown drive then. I think all Maxtor drives have jumper option for Slave.

  SEASHANTY 10:26 16 Jul 2004

Junper settings for Maxtor are on this page
click here

  SEASHANTY 10:33 16 Jul 2004

From the maxtor link above I have checked out your drive and to select "SLAVE" configuration you remove
the jumper link. It doesn't have the link to use as SLAVE click here

  Dumble452 10:35 16 Jul 2004

Missed that somewhere along the line, but pleased to say that it is being recognised by CS as the slave device.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017