Hard Drive or Processor problem

  Mattygc 12:12 11 Jun 2003
Locked

Hi can anyone out there help a rank amateur with a problem I have on an old, old PC the unit in question is an escom P60 with an overdrive chip increasing it to a P120 it had a 1.1gb hard drive fitted.

Originally it when booting up I would get a message telling me to start up in safe mode command prompt only as there was a registry fault. The only cure was to format the hard drive and start again. Then the BIOS would only recognise 540mb. I sorted that but then when I reinstalled windows 98 it found damaged clusters on the hard drive. And I had to muck about pressing escape to get windows to install. Scan Disk in windows found no such problem.

I then decided to replace the hard drive with a 8gb unit but the exact same fault still occurs. When reloading software I get so far then I get the safe mode prompt again run scan disk in dos I get damaged cluster messages and long file name messages and a message saying I'm not using logical block or something. Can anyone help?
1 to tell me how to set the BIOS so the right LBA is recognised.
2 How to sort out this bad cluster message in DOS
3 How to get over this virtual bump in the disc that appears to corrupt the registry.

Your help will prevent a lot of tears and a nervous breakdown.

Regards Mattygc

  Aspman 12:35 11 Jun 2003

A machine that old may have motherboard problems looking at hard drives over a certain size (2Gb I think). I'm struggling to remember now, someone will know for sure in the forum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?