Hard Drive lettering problem

  four_twentee 23:10 31 Mar 2008
Locked

Hi guys,

Im currently housing all of my mp3s on a removable hard drive and have them all happily linked up through my iTunes. The other day I decided to install Daemon tools and created a virtual drive on the computer. My removable hard drive was formerly the F: drive, however now the virtual drive that has been created has taken the F: position. My removable hard drive has now changed lettering to G:, meaning my iTunes will no longer find my mp3s without manually telling it which drive to find each individual mp3 on! Very annoying!

I know that I could simply re-add all of my mp3s in iTunes so that it then searches the G: drive, but if I create 2 virtual drives in the future then surely this will just make my removable hdd H:

Has anyone got any methods of changing and keeping my hdd as drive F: in the future?

Thanks!

  LABMAN 23:45 31 Mar 2008

Hi four_twentee,

I'm not sure if windows disc management tools will work on a virtual drive as I've never used one but you could try it.

Click on start/right click my computer/manage/disk management

if you can see your virtual drive change it's drive letter then when connect your removable drive it should hopefully pick up the F drive again.

  DieSse 00:06 01 Apr 2008

Keeping as F is probably not the correct route, if you might add extra virtual drives.

Try making it, say P - then it will always stay as P and any other drives you have for any reason, will slot into the gap before P.

At least then you can change your iTunes one time and they will stay on the new drive letter.

  four_twentee 00:49 01 Apr 2008

thanks for the help guys.

Labman - i have changed the settings in Daemon tools to disable all virtual drives however the external hdd remains as G:

DieSse - Thanks for the solution, it sounds like the best option as im pretty sure il never need more than 2 virtual drives. I dont know how to actually change a drive letter - any chance you could enlighten me???

Cheers guys, much appreciated

  DieSse 01:04 01 Apr 2008

Assuming you have XP here.

Control Panel - Administrative tools - Computer Management - Disk Management

Right click on the drive and choose "Change......."

  four_twentee 01:12 01 Apr 2008

Hugely appreciated! Problem solved!

Thanks DieSse

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?