Hard Drive Integrity OK cant Format.

  Ex plorer 12:41 27 Nov 2005
Locked

Hi I am puzzled over two hard drives that I have the integrity checks out fast and at 100%
Formatting dose not.
When I start to format one drive will format 53% and then starts trying to recover allocation unit.
The other drive only gets to 8% before trying to recover allocation unit. I have tried to use Scandisk after tools are loaded at DOS but get the message Scandisk cannot scan drive C. To see if Scandisk would work I scanned A drive with no problem.

Ex

  Fruit Bat /\0/\ 13:41 27 Nov 2005

A few more details please

PC specs and opertaing system?

Are you trying to format an external drive?

  ACOLYTE 14:21 27 Nov 2005

Have you tried Fdisk them and delete the partitons then format?

  Totally-braindead 14:26 27 Nov 2005

If you get stuck and look at the hard drives manufacturers website you should be able to download all sorts of test and format tools such as Maxblast for Maxtor drives.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?