hard drive boot sector invalid

  dulac1975 01:23 21 Jun 2006

Hi guys

I am running a w2k intel laptop. about a week ago I got a really bad malware prog that completely took over my comp....figured I'd just back up, and reformat my drive...inserted w2k disk, followed install intructions until i got to the "press d to delete selected partition" pressed d and nothing...next i tryed the recovery console, typed format c:/ then yes and now I get this

CPU speed = 1400 mhz
Intel processor update rev 005h complete
L2 Cache: 1 mb installed
Hadr disk boot sector invalid
Press 'H' to retry hard disk, any other key for floppy

hit H, just repeats the last 2 lines from above
any other and I get a boot device screen in which nothing works

I have made sure that my boot device is my CD-ROM, from BIOS, but it wont run

any help is greaty appriciated!

  Diodorus Siculus 08:28 21 Jun 2006

What make is the laptop?

Some Toshibas and maybe others need you to hold down the C key when trying to boot from a CD.

Is your Win2k CD an original or a recovery disk?

  woodchip 10:00 21 Jun 2006

It may be F5

  woodchip 10:03 21 Jun 2006

If you can get to the Prompt you could try

Fix /MBR

  woodchip 10:06 21 Jun 2006

Win98se Boot disc should also do it and type


  woodchip 10:07 21 Jun 2006

Win98se Boot disc should also do it and type




  dulac1975 16:51 21 Jun 2006

Hi guys...thanks for getting back to me, ok w2k cd is an original installation disk (not recovery), but like I said I cant get it to boot from the cd...I would try a Win98se boot disk but I have no floppy drive.

laptop is a northgate 8060b, but I believe northgate no longer exists

thought that this prob might be a bad drive, so I bought a new 80 Gb western digital, and it gives the same error message as above, which tells me that my original drive is probably ok

have also tried restoring BIOS settings to default, but then I get the same message as above plus an error saying that it cant boot over a network

holding down either c or f5 does nothing, cant get to installation screen or recovery console no matter what I try

any thoughts?

  woodchip 17:19 21 Jun 2006

You could create a bootable CD in NERO and add the Win98se Floopy files. You could then run it from the CD click here tenth file down you need to extract the file then had to CD or it may let you put direct on the CD whemn you double click it after Downloading it. You may have to use a Packet writing program to format the CD first to do the above. Not sure but there should be a way to do it Just try the NERO way first. But it's no godd just draging the file on to the CD it as to be extracted first. to be able to see all the files including FDISK

  dulac1975 19:46 21 Jun 2006

extracted boot disk files to floppy, burned extracted files to cd, tried to boot laptop with this cd...nothing, same error....aaahhhh

packet writing program?

  Diemmess 20:24 21 Jun 2006

Have had to install a standard copy of 2K now and then. Had a sudden chill when the thing returned the errors you have had while using the CD.

Oddly, irritated and annoyed by this mutiny I jabbed enter several times and illogically the proces started and eventually completed without further fuss. (A triumph of anger over commonsense?)

  woodchip 21:57 21 Jun 2006

Have you tried the 2000 CD and do the above. FDISK /MBR from Prompt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017