Hard drive is always active

  Inverjazz 09:24 30 Jan 2003
Locked

I have an unusual problem since installing a new graphics card. The hard drive is now constantly active: the led blinks every two or three seconds and the heads seek. This results in the drive not switching off under power management control, and also scandisk returning the familiar message of failing because some other program is writing to the disk. I've restored the former graphics card, checked the drive settings and deleted all references to the new card from the registry, but the fault remains, although everything else seems to be OK. The system has plenty of Ram and disk space, and Windows 98SE has control of virtual memory. Something has changed but I don't know what. Any Ideas?

  Gongoozler 09:58 30 Jan 2003

Inverjazz, can you tell us what the new graphics card is, and also what motherboard it is installed on. I am not familiar with this problem but the additional information will help the investigation.

  pj123 10:22 30 Jan 2003

If it is still happening with the old card back in have you tried a Registry Restore? You can sometimes miss a registry entry when editing manually.

  Inverjazz 08:51 01 Feb 2003

The graphics card is a Geforce4 MMX 8X 64MB DDR, the mother board a Gigabyte GA-7VTXE+ with a 1 gHz Athlon. After installing and unistalling I've eventually got the system working almost error-free, just the odd glitch now again about missing or damaged DDL files. Anyway, I'll be fitting a bigger hard drive soon and with clean istall everything will surely be OK. Many thanks for your interest.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone