Hard disk(s) fail (80)

  Groove_remover 21:01 25 Sep 2003
Locked

I am rebuilding a computer that belonged to Fred Flintstone. P 75, 16 MB Ram 1 GB hard drive.
I'm trying to put on win 98, but I get the message of Hard disk(s) fail (80).
I can continue with F1 and try and load from there, but it doesn't detect the CD Rom either.
Anyone with any thoughts??

  woodchip 21:12 25 Sep 2003

Take the Disc out of the computer if this as been stood for some length of time. Then you need to flick the drive like you would start an old wind up watch, you may have to do this several times it is known as stickshen of the drive plates and may free them

  woodchip 21:14 25 Sep 2003

In other words the read heads stick to the drive plates

  Groove_remover 21:15 25 Sep 2003

The drive hould be OK s I attached it to my own PC and formatted it earlier today

  woodchip 21:22 25 Sep 2003

Try a different cable ribbon

  Groove_remover 21:30 25 Sep 2003

Tried that too. Same problem on 3 different ribbons.
It has 2 IDE slots. Initially it was set up with the HDD and the CD ROM on one cable. I have since separated them onto IDE 1 and 2. Do you think this will ake a difference. I have changed the jumper accordingly.
The whole thing worked earlier today and had NT running through an INTRANET. Changing from a netwok to a stand alone shouldn't cause any problems should it???

  Rtus 21:36 25 Sep 2003

Does the Bios find the hard drive ? or is it when your trying to format to put W98 on it cant find the Drive??

  Groove_remover 21:40 25 Sep 2003

It doen't detect the hard drive, however, the details for the drive are listed on the standard CMOS settings within the BIOS.
When I start up it does the memory check and then stops for a while then a few mins later states that the Hard Disc Fails (80), but then continue with F1. After another few minutes it starts to read from the a drive. Once it has done the a drive it can't detect the CD ROM. Then I'm stuck........

  woodchip 21:41 25 Sep 2003

Have you tried the drive on EIDE 2 socket on motherboard as the board may have a fault

  woodchip 21:43 25 Sep 2003

PS also do you get a singel beep when you start the computer. If you do that indicates a power good

  woodchip 21:44 25 Sep 2003

Single I shall have to get my brain in gear

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires