Hard Disk Problem

  pcolvin00 18:26 21 Mar 2003
Locked

I bought a Western Digital 120Gb HDD today, in the hope that it work on my Gigabyte GA7IXE motherboard. No such luck. I can't seem to get the BIOS to upgrade at all. I've tried following the instructions from the Gigayte website, following the instructions in the motherboard manual, tried using the flash program, but still nothing. I'm running XP and I was planning to get a new motherboard/processor/ram and graphics card soon anyway. Would it be better for me to just keep the hard disk until then? And could someone suggest to me a program to upgrade the flash on my motherboard. I have the latest BIOS update files

  Rayuk 18:47 21 Mar 2003

To flash your bios you should use the flash programme from the Giga-byte site
click here
also read the "How to reflash motherboard bios" on same page

  MAJ 18:52 21 Mar 2003

Or if you can't get the BIOS flashed, see if WD offer a "Drive Overlay" utility on their site. That should let the present BIOS recognise the full capacity of your new hard drive.

  Rayuk 18:56 21 Mar 2003

Are you using NTFS on your XP os????

  zanwalk 21:33 21 Mar 2003

Does the motherboard recognise the HD? You don't actually mention what the problem is, it should surely recognise the drive even if it doesn't give the correct capacity.

  cream. 22:09 21 Mar 2003

As rayburn says is any size recognized in the bios.

If it is coming up at about 32gig then it may have a size limiting jumper on the back of the hard drive. You will not be able to increase the capacity of the drive if this is not removed.

  pcolvin00 15:57 22 Mar 2003

the bios is locking up when I get it to auto detect settings, no size indications just nothing. i'm not using NTFS on XP.

  pcolvin00 16:06 22 Mar 2003

All I get are the messages;- "the chipset is not supported" & "the Flash part is not supported" and "make sure flash is not protected"....I've checked and my flash is not protected so it should allow it but it won't.

  cream. 18:32 22 Mar 2003

Visit here and down load the data lifeguard tool that will fit your system.

click here

It will fit on a floppy and should force the bios to see the drive.

  Rayuk 19:04 22 Mar 2003

Have you checked your bios setting for Bios write protection,to make sure it is disabled.

  pcolvin00 10:25 23 Mar 2003

checked bios write protection, and it is disabled

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?