Hard disk constantly running - help

  BrianW 09:41 20 May 2008
Locked

Since the last update to windows vista (last week) I seem to have a problem with my C drive.

When I switch on the computer the C drive starts spinning and it appears to do so more or less continuously. CPU usage appears to be running at between 46% and 87% and access to e-mail and internet have both slowed dramatically.

I have switched off indexing (I know this can cause significant background disc use) but am now out of my depth.

Any clues would be most welcome

  silverous 09:43 20 May 2008

If CPU is running 46-87% what are the processes causing that? bring up task manager and sorted the processes tab on CPU and tell us what is at the left in "Image Name" (This is based on an XP machine but no doubt is similar in vista)

Antivirus/antispyware running in background perhaps doing a full scan?

  FatboySlim71 09:57 20 May 2008

Superfetch can/will cause background disc use. What you will find after a while with superfetch is that the disk activity will reduce/stop as Vista gets all the info it needs to for Superfetch.

If you want to switch Superfetch off, you need to do the below procedure:

You can disable and enable Superfetch by typing 'Services' into the Start
Menu. Scroll down the list of services until your find SuperFetch then
double click it to access the options such as enable, disable, pause etc.

  FatboySlim71 09:59 20 May 2008

I can't see Superfetch or indexing causing the CPU running at 46-87% it must be some other process running like what silverous has mentioned.

  silverous 12:13 20 May 2008

Indexing could - I've seen that before.

  BrianW 12:30 20 May 2008

thanks for the input. I had a look at the programmes running in the background and there are many.

Three that are taking the most CPU time are:

hpqtra.exe 16%
svchost.exe Hpz12 5%
svchost.exe CDcomlaunch 5%

(PC is a Compaq so it has HP software system installed)

Disabling my 4gb ReadyBoost USB stick makes no differene

  silverous 15:41 20 May 2008

Sounds like it may be HP system software causing issues. You could experiment with disabling some HP software from services/startup to see which stops it.

  BurrWalnut 16:44 20 May 2008

1. To check if a particular program is slowing the machine when you switch on, e.g. an antivirus program. Go to Control Panel > Classic View > Performance Information and Tools > Advanced Tools in the left pane. On this screen the problem is sometimes shown. If not, click View Performance Details in Event Log. You will notice that events in the range 100-199 are boot events and can be followed by double-clicking them, then clicking Event Log Online at the bottom.

2. Go to Administrative Tools > Reliability and Performance Monitor and on the right, click on the drop-down arrow to see what program/service is accessing/using the CPU, Hard Disk, Network or Memory.

3. Click the Windows Orb (Start) > All Programs > Admin Tools > Reliability and Performance Monitor > Reliability Monitor in the left Pane. The Stability Chart shows the index for a particular date 8 or 9 is good.

  woodchip 17:03 20 May 2008

Sounds like you are using a Laptop with a Slow 4200RPM Hard Drive or using Norton

  Fruit Bat /\0/\ 18:53 20 May 2008

The hpqtra.exe represents the HP Digital Imaging Monitor which in effect monitors the connection between the all-in-one and the computer. You can safely remove it from startup to improve the start up performance of the system. The only thing that you might be required to do as a result of taking this out of the start up is to start the HP software whenever you want to scan something because the HP Digital Imaging Monitor will not be running in the background to check the status of the device and start the scan operation. Running any of the Hp software will kick start this process by which the communication b/n all-in-one and computer is established.

If this seems to be long, confusing, relax. Just remove it from the startup. To do so, follow the below steps.

Remove start up entries from msconfig.

1. Click start ---> run

2. Type msconfig and click enter.

3. Under start up tab uncheck the HP digital imaging monitor (and other HP related files if needed)

4. Click apply and then ok.

5. Restart the system.

After system is rebooted a window called "System configuration utility" may come up warning that start up items have been modified and ask you to start windows in normal mode. Check the box "Don't show this message again" and press OK.

If the issue persists, please perform the steps given below:

1. Right-click Start, and then click Open all users.

2. Double-click the Programs folder.

3. Double-click the Startup folder to open its contents.

4. Click the all-in-one entry and hold the mouse button down.

5. While holding down the mouse button, drag the HP icon out of the Startup folder and onto an open portion of the Windows desktop.

6. Release the mouse button to "drop" the icon onto the desktop.

7. Do the same for Fast start icon of Image Zone.

  BrianW 19:59 20 May 2008

thanks for your helpful input.

I'm running a Compaq PC with 3 gig RAM, dual core intel CPU and fast sata disc.

The odd think is that until the last Vista update last week I hadn't seen this problem at all.

Any, nice clear instructions, particularly Fuit Bat. I know all about msconfig etc, what I hadn't twigged was that the HP stuff burning up the CPU was only related to the printers - so, removed it from start up and problem appears to have gone away.

Still don't understand why its suddenly causing a problem though as its been there since I got the PC?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?