Had to format and reinstall

  Totally-braindead 13:23 25 Feb 2006
Locked

Wondering if someone can give me an idea of what happened so that if it happens again I won't have to format and reinstall.

Basically what happened was this, yesterday switched on and the motherboard logo screen before you go into BIOS was all corrupted, the computer went so far started to load Windows, also corrupted and then failed to boot. If I went into BIOS the screen was fine. After a few attempts I gave up and started in safe mode, tried a few goes at system restore but that didn't do anything. Then ran AVG and it wouldn't read the boot sector but then ran scanned everything else and said it was ok.
What I assumed was wrong was something in the boot sector was corrupted and I then tried a repair of XP which failed because it couldn't see the hard drives. Finally I gave up formatted and reinstalled but would really like any ideas of what else I should have tried and what the likely causes and cures are.
I have an ASUS A8N-SLI Deluxe motherboard with 2x 512mb RAM running XP with SP2 and 2 x 80 gig Seagate SATA drives running on RAID 0 striping.
I'm wondering if it was corruption of the boot sector and if perhaps because of the type of RAID I am using that stopped Windows from reloading.
Off to the shops but I'll pop in later and see if anyone has any ideas.

  stalion 13:26 25 Feb 2006

go here and scroll down to how to repair boot sector xp click here

  Gongoozler 13:33 25 Feb 2006

A boot sector problem wouldn't have caused the motherboard logo screen to be corrupted. That could only have been caused by a hardware fault.

  Totally-braindead 20:35 25 Feb 2006

Gongoozler if a corrupt boot sector couldn't cause this do you have any idea as to the cause? I assumed it was the boot sector because AVG couldn't read it and when I tried to repair Windows it wouldn't read the disks, according to it there were no disks. If this was the case then why could I still get the PC to start in safe mode?

  Gongoozler 22:21 25 Feb 2006

When the motherboard logo is being displayed, and right up to the POST beep the hard drive hasn't been accessed, so it can't be anything on the hard drive. It could be a glitch from the mains corrupting the data, it could be a memory problem. There are many things that could have caused it and unless you can get the problem to repeat itself you may never know.

  Totally-braindead 10:41 26 Feb 2006

Well thanks for that Gongoozler I'll tick this as resolved and cross my fingers I think.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?